How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gary Your Own Question
Gary
Gary, Buick Technician
Category: Buick
Satisfied Customers: 16635
Experience:  15 years master GM tech and mater ASE tech
19513769
Type Your Buick Question Here...
Gary is online now
A new question is answered every 9 seconds

Have a 2002 Buick Lesabre. Starts but runs rough- 1&4 are

Customer Question

Have a 2002 Buick Lesabre. Starts but runs rough- 1&4 are not firing. No fire at the plugs, changed the coil pack and still no spark. Checked the power for that coil pack at the ICM and shoes 10.2 volts, which is in range. I am building a led light tester and will use it soon. Any help please. Car still runs rough.
Submitted: 1 year ago.
Category: Buick
Expert:  Gary replied 1 year ago.

I am sorry your having this problem

with a new 1-4 coil and the 1-4 coil still will not send spark and the other 2 coils are sparking the problem is the ICM not firing the 1-4 coil

this usually happens from a bad coil with high resistance in it tat will damage the ICM

replacing the ICM will correct this problem of NO spark out of the 1-4 coil towers with the engine running

Customer: replied 1 year ago.
I thought the same but during the testing and probing, but the ICM puts out between 10 and 12 volts, as it should. I just don't want to change that part of it isn't that part.
Expert:  Gary replied 1 year ago.

with the other coils firing and a new coil on 1-4 the only thing to cause this is a bad ICM nothing else will cause this with a new 1-4 coil and the other 2 coils sparking

Expert:  Gary replied 1 year ago.

how are you making out ?

Related Buick Questions