How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gary Your Own Question
Gary
Gary, Buick Technician
Category: Buick
Satisfied Customers: 15707
Experience:  15 years master GM tech and mater ASE tech
19513769
Type Your Buick Question Here...
Gary is online now
A new question is answered every 9 seconds

I have a 86 Buick Century with a 2.5 liter engine that's not

Customer Question

I have a 86 Buick Century with a 2.5 liter engine that's not getting spark. I've replace the coil, the pickup coil in the distributor, cap, rotor, plugs, wires and the ignition control module. It turns over just fine and I replace the starter last week. And yes it's getting plenty of feel just no spark
Submitted: 1 year ago.
Category: Buick
Expert:  Gary replied 1 year ago.

there is no spark out of the coil itself ?

if not with the cap off and cranking it over does the rotor turn ?

if so with the key ON at the ignition coil unplug the GREY connector does one wire terminal show 12 volts in that connector you unplugged with the key ON ?

Customer: replied 1 year ago.
The rotor turns and I'm getting 11.5 volts and the connector
Expert:  Gary replied 1 year ago.

ok plug the everything back in then unplug the 4 wire distributor connector with it unplugged will you get spark ? if not then plug back in the 4 terminal connector and with the key ON unplug the 2 wire connector at the distributor do BOTH terminals in that connector you unplugged show 12 volts ? or 11.5 ?

Customer: replied 1 year ago.
I'm getting 11.5 volts
Expert:  Gary replied 1 year ago.

ok thank you for testing it

plug everything back in and with the key ON on the coil grey connector the wire that did NOT show 12 volts with the key on back probing that OTHER wire with the key ON what does it show for volts ?

Customer: replied 1 year ago.
I'm getting over 11 volts from it. I also checked the wires in the grey clip and I'm also getting over 11 volts.
Expert:  Gary replied 1 year ago.

ok great job testing

can you connect a test light with the test light clip to a GOOD ground and back probe that same wire you just did when cranking it over will the light blink or stay steady ?

i am sorry for all the testing but we are almost done testing hang in there

Customer: replied 1 year ago.
The light went down a little bit but stayed steady. I also connected a voltmeter to the test light and it dropped down to just a little over 9 volts while cranking
Expert:  Gary replied 1 year ago.

ok at this point this issue is inside the distributor itself

the distributor has the 2 power and when cranking it over it is not blinking for a coil spark trigger

i know this has a new module and pick up coil but the magnet on the pole piece is got to be the problem or the pick up coil or module is defective

your best bet is to pick up a reman complete distributor and just swap it out complete to correct this issue you are having

i would more than happy to talk to you on the phone for any clarification with this issue

you can always get me back through this post for FREE any time for any follow up with this question anytime even after you rate me here at Justanswer !

Customer: replied 1 year ago.
I'll order a new distributor. And let you know if that helps
Expert:  Gary replied 1 year ago.

you should be able to get a reman cheaper at any Napa or Pep Boys

Customer: replied 1 year ago.
I ordered a new complete one from O'Reilly. I'll pick it up tomorrow when I get off work and let you know whether it works or not. I appreciate your help thank you
Expert:  Gary replied 1 year ago.

anytime

let me know how it goes

Expert:  Gary replied 1 year ago.

how are you making out ?