How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tool Hut Your Own Question
Tool Hut
Tool Hut, ASE Certified Technician
Category: Buick
Satisfied Customers: 514
Experience:  Owner of a mobile diagnostics company assisting auto technicians with difficult vehicles
77480539
Type Your Buick Question Here...
Tool Hut is online now
A new question is answered every 9 seconds

2002 Buick lesabre 3.8l ,on start up engine slight shutter,

Customer Question

2002 Buick lesabre 3.8l ,on start up engine slight shutter, then runs smooth for about 20min. Starts misfiring and shuts off, after about .45 min will restart. Repeats all over again.
Submitted: 1 year ago.
Category: Buick
Customer: replied 1 year ago.
Also my scanner will not communicate with on board ecm
Expert:  Tool Hut replied 1 year ago.

Hi, My Name is ***** ***** for posting your question to just answer. I am a ASE Certified Master Auto Technician with 20 years experience. I am confident we can resolve your problem together.Please remember I don't know your skill level. I can't see, smell, hear, or touch the vehicle. It may take a few back and forth replies to get to a satisfactory resolution.I also try to give all of the information you may need expecting a positive rating.

I would see if another scanner will communicate first. It is very possible you have a PCM problem. Do you have a check engine light on dash when it acts up?It is more likely a crank sensor problem though from my experience.

Customer: replied 1 year ago.
I do not have a check engine soon light coming on, except when first turn ignition on,normal key on. I did check CPS, check for on and off voltage 5to6 volts, turn over slow with ratchet, ignition on, injectors unplugged.
Expert:  Tool Hut replied 1 year ago.

Do you have a fuel pressure gauge?

Expert:  Tool Hut replied 1 year ago.

It has been a couple of days since I have heard from you. Do you still need assistance? I have also noticed that I have not received a rating from you. If for some reason you question did not get answered please reply. I am only compensated for my time when you leave a positive rating. Your understanding is appreciated.