How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dave Nova Your Own Question
Dave Nova
Dave Nova, Buick Technician
Category: Buick
Satisfied Customers: 1808
Experience:  ASE Master Certification. GM World Class Certification
11042942
Type Your Buick Question Here...
Dave Nova is online now
A new question is answered every 9 seconds

Buick Le Sabre: We have a 2003 Buick Lesabre with 62k on it.

Customer Question

We have a 2003 Buick Lesabre with 62k on it. Replaced 2 motor mounts at recommendation of mechanic a couple of months ago. Noticed some vibration after work was completed. Just replaced 2 more motor mounts and now car vibrates like crazy & idles rough. Mechanic says only one way to install motor mounts -we know there's a problem--car never acted this way before--any ideas?? Thanks!
Submitted: 1 year ago.
Category: Buick
Expert:  jazzmaster replied 1 year ago.
the issue may be the coils and causing it to also feel like a vibration .there are 3 coils on this which sit on top of the icm -ignition control module first need to make sure there are no vacuum leaks and then check for spark from each coil tower you can also, use an ohmmeter to check each coil using each lead from the meter and touching them to the 2 coil towers of each coil.the ohm meter should show 5.7 -6.2 ohms if that is good but you still have an rough idle the icm may be at fault .this part can be checked at many auto parts stores
Customer: replied 1 year ago.
I don't understand what this has to do with the motor mounts. Please explain.
Expert:  jazzmaster replied 1 year ago.
what I am trying to say is that the way the motor is running that may be felt as a vibration or enhance the effect of the vibration .
I would get the motor running good so you don't have a rough idle .
let me ask you this .
does the motor run smooth driving down the road ?
or does it seem to run rough from when you first take off or going up inclines /hills ?
The motor mounts do only fit one way .
do you feel a vibration in the steering wheel ?
Customer: replied 1 year ago.
It sounds like a tank & yes there is vibration in to steering wheel-
Expert:  jazzmaster replied 1 year ago.
so does it feel like it is misfiring ?
Customer: replied 1 year ago.
No, it doesn't seem to be misfiring, although they did do a tune up when they replaced the last 2 motor mounts.
Expert:  jazzmaster replied 1 year ago.
does it kind of chug a little when you first start going with it ?
I would check for any vacuum hoses/lines being broken or have fallen off if it isn't misfiring ,although the way these ignition systems are designed it can be misfiring and feel just like a rough idle .
Customer: replied 1 year ago.
No, it's not chugging on start up.
Expert:  jazzmaster replied 1 year ago.
it runs fine going down the road and yet it vibrates through the steering wheel .
does it vibrate going slow or fast or both ?
Customer: replied 1 year ago.
vibrates both - more noticeable at slow speeds
Expert:  jazzmaster replied 1 year ago.
when you say it is running rough at idle ,can you see the motor shaking when you have it in park or in gear with it idling ?
Expert:  jazzmaster replied 1 year ago.
DO you still need help with the question on J,A

Related Buick Questions