How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I have a 1959 5.5hp Evinrude Fisherman Golden Jubilee motor.

Customer Question

I have a 1959 5.5hp Evinrude Fisherman Golden Jubilee motor. My motor is like brand new but I am experiencing problems after about 40hrs of use. I was mixing the gasoline and oil mixture at 16 ounces of oil to 4 gallons of gasoline. I am experiencing a loss of power, it starts right up. In neutral it sounds like it wants to run great, then when I put it in gear it is going really slow. I am using Evinrude Johnson xd 30 oil.
JA: Sometimes things that you think will be really complicated end up being easy to fix. The marine mechanic I'm going to connect you with knows all the tricks and shortcuts. Is there anything else the marine mechanic should be aware of?
Customer: New gaslines, new plugs, looks like carbon build up on pistons that I believe I have caused within the 40hrs of use.
Submitted: 18 days ago.
Category: Boat
Expert:  Tan replied 18 days ago.

Hello, I'm Tan. Welcome to JustAnswer. I'm reviewing your question and will reply momentarily.

Expert:  Tan replied 18 days ago.

Have you checked for spark on both cylinders?

You should be running 50:1 ratio. 2.56 ounces of oil to one gallon of gasoline.

Customer: replied 18 days ago.
I have not checked for spark on both cylinders. So the high mix ratio I was doing 16 ounces to 4 gallons would for sure create the loss of power? Does that sound likely to be the problem?

Related Boat Questions