How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3342
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

My barely used Terrova now does not work when engaged, I

Customer Question

My barely used Terrova now does not work when engaged
JA: Sometimes things that you think will be really complicated end up being easy to fix. The Marine Mechanic I'm going to connect you with knows all the tricks and shortcuts. Tell me a bit more about what's going on so the Marine Mechanic can help you best.
Customer: I drop the shaft and try to power up the prop with my remote. The top of the shaft unit beeps, and the remote flashes "F"
JA: Is there anything else the Marine Mechanic should be aware of?
Customer: It works on weekend then the next it doesn't. Or I power it up in the garage and it works fine, then get to my lake and same thing..."F" and it does nothing
Submitted: 1 month ago.
Category: Boat
Expert:  Charles replied 1 month ago.

Hello, my name is***** will assist you.

Expert:  Charles replied 1 month ago.

Do you have the Co-pilot or the Auto pilot installed?

Expert:  Charles replied 1 month ago.

Also, did or have you tried the foot pedal to see if the motor will still function?

Customer: replied 1 month ago.
It has auto pilot and yes, I tried the foot petal. Nothing happens when I use the foot petal. I have unplugged the 3 prong connection and replugged to reset. I have checked the 36 volt (3 batteries) connection, and all seems good. I have charged the system and the test button on the motor indicated full charge.
Expert:  Charles replied 1 month ago.

Alright, I am assuming that the steering is ok, and it is just the motor that is not working.

Remove the prop and look to see if there is any fishing line behind it. While there, remove the lower of the two 5/16" bolts that are holding the motor together, just the one, we do not want the motor to come apart. Check this bolt for signs of rust, water or a burnt smell.

On the remote, is there a fog over the screen by chance?

Customer: replied 1 month ago.
I do not think you have read properly. It does nothing. I lower the motor, it does not turn left or right, it does not start the motor, or propeller, and the foot controls do not work as well.
Expert:  Charles replied 1 month ago.

Sorry, i had to step away for therapy. Do you still wish for the phone call?

Customer: replied 1 month ago.
there is no fog on the remote
Expert:  Charles replied 1 month ago.

Ok, when you deploy the motor, does the green light come on to say ready?

Customer: replied 1 month ago.
green light comes on and stays on steady, but nothing works. No foot control, and when I try and use the remote the motor head beeps, and the remote screen just flashes "F"
Expert:  Charles replied 1 month ago.

Can you open the head of the motor, locate the plug in for the i-pilot and disconnect it. Then try the foot pedal to see if the motor will do anything at all. If the control board for the I-pilot has shorted out, that would cause the rest of the issues.

Related Boat Questions