How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tan Your Own Question
Tan
Tan, MerCruiser Certified Technician
Category: Boat
Satisfied Customers: 10621
Experience:  40 yrs. experience with complete engine repairs both inboard/outboard and MerCruiser Certified Technician.
25721800
Type Your Boat Question Here...
Tan is online now
A new question is answered every 9 seconds

Is there a fill line (dip stick) for the trim motor hydro

Customer Question

Is there a fill line (dip stick) for the trim motor hydro fluid?
Submitted: 3 months ago.
Category: Boat
Expert:  Tan replied 3 months ago.

Hello. My name is Tan.

Could I get the make, model and serial number of the engine you are working on please?

Customer: replied 3 months ago.
Regal 1900 LE volva penta 4.3 .
2010
I have only owned the boat for 3 months and have had constant issues with trim motor. It was working fine today and then suddenly stopped and is now stuck in the up position.
Customer: replied 3 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Tan replied 3 months ago.

Does this look like your trim unit?

Customer: replied 3 months ago.
Sort of
Expert:  Tan replied 3 months ago.

That is the later model system the fill cap is # 4. You just fill till you see the fluid level in the fill hole. http://www.marinepartseurope.com/PentaPictures500/25436.jpg

Customer: replied 3 months ago.
Can you call me ?###-##-####
Expert:  Tan replied 3 months ago.

Does the trim motor run in both directions?

Phone call is extra. Lets see if we can figure out what's going on.

Customer: replied 3 months ago.
it powers up and down . However, today it is stuck in the up position. Originally it was stuck all the way down, then at one point would only move in two or three inch increments then stop for s while . We replaced the fuse, relay and wiring. Appeared to be rectified until today
Expert:  Tan replied 3 months ago.

Ok if the motor is running then we need to check the fluid level. Have you done that yet? If the fluid level is low the trim will not function correctly. Have you noticed any fluid leaks around the lines or the rams?

You would see an oil slick around the drive if you have a leak.

Customer: replied 3 months ago.
Never noticed oil or leaks. However, not quite sure what the full line is. Cap is off, What type of hydraulic Fluid should I use?
Expert:  Tan replied 3 months ago.

Trim and tilt fluid or DexronIII atf(automatic transmission fluid. You want to see the fluid in the fill hole.

Customer: replied 3 months ago.
Would low fluid cause these issues?
Expert:  Tan replied 3 months ago.

Absolutely.

Customer: replied 3 months ago.
Is there any problems that could occur with mixing a new fluid in ... I'm just not sure what was in there originally
Expert:  Tan replied 3 months ago.

Not as long as you use Volvo Trim and tilt fluid or DexronIII atf.

What happens when the fluid gets low it cause the pump to air lock when fully trimmed up as all the fluid is in the rams and it is not got any fluid in the reservoir of the trim pump.

Customer: replied 3 months ago.
Is anything above III ok ?im just confused at what to purchase ... I'm at store now .
Expert:  Tan replied 3 months ago.

Yes Dexron ? long as it is for GM motors.

Expert:  Tan replied 3 months ago.

DexronVI is the new replacement for DexronIII

Customer: replied 3 months ago.
Ok that's what I was wondering. Just wanted to make sure that would be OK to use .
Expert:  Tan replied 3 months ago.

Yes that's fine.

Expert:  Tan replied 3 months ago.

If adding fluid doesn't fix the issue the problem is beyond anything you can do. These trim units are not repairable they have to be replaced as an assembly.

Here is a link to the pump assembly. http://www.marinepartsexpress.com/cart/index.php?ID=+21945915+&Go.x=11&Go.y=6

I'm off for the night post back if you have questions in the morning. I am on at 8am PST.

If this does solve the issue Thank you.......Tan

Customer: replied 3 months ago.
we filled the line with fluid , but how do I bleed it through to make sure there's no air in the line? The motor still will not move
Expert:  Tan replied 3 months ago.

I don't understand fill the line? Did you fill the reservoir to where you can see the fluid in the fill hole? # 4 is the fill plug.

http://www.marinepartseurope.com/PentaPictures500/25436.jpg

Customer: replied 3 months ago.
I just thought there might he air In the line. Didn't know if I needed to bleed it Somehow first since the trim is still not working
Expert:  Tan replied 3 months ago.

No bleeding in this system. The pump should push the air through the system. So there is an issue with the trim pump. Try this locate one of the trim lines going to the trim ram loosen the fitting and see if you can get any pressure or fluid to flow.

Customer: replied 3 months ago.
I loosened the fitting and there was a pop . So I'm assuming it was Under pressure. Fluid came out, I replaced the fitting and tried to run the trim motor. Nothing
Expert:  Tan replied 3 months ago.

Ok something is wrong with the pump. You have a stuck valve.

We can try one more thing just to eliminate the rams as the problem this is going to get messy. Remove the lines # 15 from the front of trim rams. Does the drive drop down?http://www.marinepartseurope.com/PentaPictures1000/25431.jpg

Customer: replied 3 months ago.
Both lines are off. Drive is not dropping down (even with force)
Expert:  Tan replied 3 months ago.

Ok pull the pin at the back of the drive going through trim rams.. Does drive drop down.

Customer: replied 3 months ago.
Any easy way to remove these?
Expert:  Tan replied 3 months ago.

Apply some heat to the end of the ram where the pin goes through. You have corrosion in the pins.

Customer: replied 3 months ago.
doesbt look like any corrosion but they are not budging
Customer: replied 3 months ago.
Also no fluid had leaked out from the lines (besides a very small amount when I first disconnected)
Expert:  Tan replied 3 months ago.

Have you run the trim to see if fluid squirts out? We need to remove the pin on the other end of the ram.

Expert:  Tan replied 3 months ago.

You will need to support the drive as the weight of the drive can keep the pins from coming out.

Customer: replied 3 months ago.
we tried to run the trim to see if fluid would come out but nothing happened. Working on getting pins out now. What will we do from there ?
Also what do you think the engine weighs?
Customer: replied 3 months ago.
These pins seem to be sealed .... Am I doing damage by trying to force them out?
Customer: replied 3 months ago.
What if I try the pins at the End closer to the prop , can we accomplish the same thing? They seem easier to remove
Expert:  Tan replied 3 months ago.

You won't damage anything. The drive weights about 150 bls. Just a block of wood under the drive and jack the front of the trailer up a little with tongue jack to take the weight off.Those are the ones we need to remove.

Expert:  Tan replied 3 months ago.

If the drive drops then we have the trim pump or the rams. The rams only have orrings and a rod that slides in the housing so it isn't likely the rams are the problem. Remove all the lines from the rams and see if you can compress the rams. You might do this before you remove the pins.

Customer: replied 3 months ago.
Is there more than one line to be removed from each ram? Or just the outter two (#15)
Expert:  Tan replied 3 months ago.

Yes one line on each end of the ram. 2 lines per ram. One line is up and one line is down.

Customer: replied 3 months ago.
Ok pins are out, lines disconnected and now the Rams compress.
Expert:  Tan replied 3 months ago.

Ok did the drive drop down? The rams aren't the problem.

Customer: replied 3 months ago.
drive drops down
Expert:  Tan replied 3 months ago.

Ok then the trim pump assembly is the problem we have eliminated everything else. The pump is not serviceable you have to replace the assembly. You might go to a Volvo dealer and see if they have a service bulletin on the pump. They might have done a repair or replacement program.

Customer: replied 3 months ago.
Should we keep it in down position, reconnect everythingthen try to see if we can power it back up?
Expert:  Tan replied 3 months ago.

Yes you can. You will have to reconnect everything anyway as they have been eliminated as the cause.

Customer: replied 3 months ago.
there's nothing else we can try from here at this point?
Expert:  Tan replied 3 months ago.

Nope. We have gone through the whole process of elimination eliminating everything that could have caused an issue. Leaving the only thing it can be the pump.

Customer: replied 3 months ago.
why would the trim make see noise when the trim/tilt button is pressed ?
Customer: replied 3 months ago.
zero noise
Expert:  Tan replied 3 months ago.

That waqs one of the first questions I ask you yesterday. "Does the trim motor run in both directions? 26 Aug 2016, 7:49 PM"

This was your reply.

"Yes it powers up and down"

Customer: replied 3 months ago.
I miss understood . I was explaining that it normally does . But now it is stuck in the up position.
Nothing happens when the button is pushed.
"Yes it powers up and down . However, today it is stuck in the up position. Originally it was stuck all the way down, then at one point would only move in two or three inch increments then stop for s while . We replaced the fuse, relay and wiring. Appeared to be rectified until today"
Expert:  Tan replied 3 months ago.

I know what the trim does when it works normally.

Does the trim motor run at all? Have you checked the fuse?

Customer: replied 3 months ago.
When it did this the first time , we pulled it out of the water and tried it a few days later. It was fine.
The next time it happened, we replaced the fuse and relay and then it worked fine for a few weeks. Yesterday it was working fine and then suddenly stopped . Prop was in the up position and nothing happens when the button is pressed.
Expert:  Tan replied 3 months ago.

Have you checked the fuse today?

Customer: replied 3 months ago.
No it does not run. Yes we Checked the fuses.
Customer: replied 3 months ago.
The relays were checked also
Expert:  Tan replied 3 months ago.

Can you check for voltage to the trim motor?

Customer: replied 3 months ago.
not sure how
Expert:  Tan replied 3 months ago.

Locate the wires going to the trim motor then find where they connect to the harness going to the relays. Then at that connection check for voltage going to the trim motor.

Expert:  Tan replied 3 months ago.

Here is the connector you are looking for inside the boat.

Customer: replied 3 months ago.
Can you access this from the exterior of the boat? I cannot get down far enough inside to reach those wires
Expert:  Tan replied 3 months ago.

No you can only get to it from inside.

Customer: replied 3 months ago.
Is there a trick to accessing it?
Expert:  Tan replied 3 months ago.

Remove parts to access the wiring. If the trim motor is bad you have to get to it any way you can. Either by removing boat panels or engine parts.

Related Boat Questions