How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I have a volvo penta dpg sterndrive with a trim sensor which

Customer Question

HI! I have a volvo penta dpg sterndrive with a trim sensor which does not work
JA: Sometimes things that you think will be really complicated end up being easy to fix. The Marine Mechanic I'm going to connect you with knows all the tricks and shortcuts. Tell me a bit more about what's going on so the Marine Mechanic can help you best.
Customer: The instrument shows that the sterndrive is in the uppermost position although it is at the lowest position. I wonder if this can happen if the wheel on the outside has been twisted several times before being assembled in the right way to the strip, i.e. with the special tooth at the beginning of the strip
JA: Is there anything else the Marine Mechanic should be aware of?
Customer: not that I am aware of
Submitted: 3 months ago.
Category: Boat
Expert:  Jason replied 3 months ago.

Good morning, my name is ***** ***** am I speaking with?

I read what you wrote. Have you removed the trim sending unit and tried to move it by hand yet?

Customer: replied 3 months ago.
Hi Jason,
My name is***** cannot take the trim sending unit completely out of the transom, because I can only lift it approximately 1 cm (or half an inch) before it hits the boat. Do you know how much Space I need above it to take it completely out? (I Guess the answer is more or less the same as its length... Really annoying that the boat building company Bavaria has not thought about this...)
Customer: replied 3 months ago.
By the way, I have a KAD300 from 2001 with DP-G. According to the previous owner the drive was replaced with a new(?) one in 2014, but I suspect that the shield is from 2001.
Customer: replied 3 months ago.
The problem arose after the stern drive had been serviced by a Professional/workshop and they have shown me that the driving Wheel is in the correct position relative to the Gear segment.
Customer: replied 3 months ago.
Yesterday I discovered that there seems to be a poor Connection between the Connector and one of the wires on the trim sensor/trim sending unit. Do you know where I can find such a Connector, because the Complete trim sensor kit is very expensive (285 euro, approx 321 usd, plus 25% VAT plus shipping)...I cannot raise the drive, so I suspect that the trim Control panel is broken too. I have observed only 7 V DC on the upwards Control terminal to the relay when not being Connected to the relay. (I have 12 V DC on the downwards Control terminal, i.e. on the other relay). I have not verified this yet, because I have not managed to disconnect the Control panel yet (item 28 in this figure http://www.marinepartseurope.com/en/volvo-penta-explodedview-7744***-**-****.aspx ). Do you know how to disconnect this? Maybe I can pull it out if I push a screw driver into the black "dot" of the Connector, see Attached photo
Customer: replied 3 months ago.
I believe I have temporarily fixed the sensor issue, but it is not confirmed since I still haven't managed to raise the drive as explained above.

Related Boat Questions