How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jason Your Own Question
Jason, Marine Mechanic
Category: Boat
Satisfied Customers: 14176
Experience:  Degree in Marine Technology. Gas and diesel marine mechanic.
Type Your Boat Question Here...
Jason is online now
A new question is answered every 9 seconds

Please help. I am having a motor heat issue on our boat. We

Customer Question

Please help. I am having a motor heat issue on our boat. We have QSB 5.9 370's.
In May, we took our boat out, starboard engine was 200 degrees, port 175.
We contacted a service company, they came out and diagnosed aftercooler, trans cooler, and heat exchangers needed to be removed and cleaned on starboard engine. I had them pull both starboard and port aftercoolers, trans coolers and heat exchangers. After inspection, I was told that the aftercoolers needed to be replaced. They replaced both aftercoolers and cleaned both heat exchangers and trans coolers. I also had them test all fuel injectors, which 8 were bad, so I had all 12 replaced. They also installed new thermostats, new serpentine belts and impellers. I took the boat out, and now both motors are running at 200 degrees. Had the boat "short-hauled" and checked bottom, running gear, and intakes. Still both engines are at 200 degrees.
Service guy is telling me that bay water temp is causing this. I spoke to many people at our marina, and yes, they are seeing an increase in running temps, but 3 to 8 degrees, not 25 degrees like I am seeing.
Submitted: 2 months ago.
Category: Boat
Expert:  Jason replied 2 months ago.

Hi Charles, my name is Jason.

How long have you owned this boat for?

Customer: replied 2 months ago.
September 2015. Survey and Sea-trial last year. Everything was fine. Port 175, Starboard 180. WOT at 2800 rpm. No issues.
Expert:  Jason replied 2 months ago.
The reason I ask is these engines are supposed to run in the 200F to 210F ballpark. The thermostats have an opening temperature of 181F and a fully open temperature of 203F. I'm attaching a picture, this comes from the Cummins service manual on this engine. See attachment.
Expert:  Jason replied 2 months ago.

Did you have a chance to look at the picture I uploaded?

Customer: replied 2 months ago.
Thanks, ***** ***** thermostats say 175 degrees? Owners manual says that temp should not go above 200, if so, shut down engine and contact service.
Customer: replied 2 months ago.
I looked at the image. Did you see the image from the owners manual I sent?
Expert:  Jason replied 2 months ago.

I did. I don't know why your manual would be different from my manual. I will opt out and leave this open to the community. Good luck!

Customer: replied 2 months ago.
Ok, thanks....

Related Boat Questions