How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tan Your Own Question
Tan
Tan, MerCruiser Certified Technician
Category: Boat
Satisfied Customers: 10618
Experience:  40 yrs. experience with complete engine repairs both inboard/outboard and MerCruiser Certified Technician.
25721800
Type Your Boat Question Here...
Tan is online now
A new question is answered every 9 seconds

I have a Mercruiser Alpha One. It was working just fine the

Customer Question

I have a Mercruiser Alpha One. It was working just fine the last time I went to the lake. This time I left the NO WAKE ZONE started giving it gas when it got to around 2500 rpm it was like I had it trimmed up all of the way, the motor revved and it started losing forward motion. I stopped to see if I had lost my prop, I hadn't. I started accelerating slowly, and around 2000 rpm it did it again. So I had to idle back to the boat ramp. Help!
Submitted: 3 months ago.
Category: Boat
Expert:  Tan replied 3 months ago.

Hello. My name is Tan.

The hub of the prop is spun. Look at this pic and mark your prop run the boat do the marks line up? http://i.imgur.com/1fiQyTF.jpg

Customer: replied 3 months ago.
You were right, it was loose. Thanks,
Expert:  Tan replied 3 months ago.

Your welcome....................Please don't forget to [positively rate my help as that is the only way I get credit for helping you.

Thank you......Tan

Related Boat Questions