How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

Have a 2011 Mercury 4 stroke that God into guardian mode.

Customer Question

Have a 2011 Mercury 4 stroke that God into guardian mode. Replaced TPS sensor now still getting the 6 beep warning. Disconnected th MAP sensor and no beeps but still will not go above 2500 rpm without losing power. Any thoughts?
Submitted: 8 months ago.
Category: Boat
Expert:  Charles replied 8 months ago.

Hello, my name is***** will assist you.

Customer: replied 8 months ago.
Great
Expert:  Charles replied 8 months ago.

Would you please post the serial number of the engine?

Customer: replied 8 months ago.
2011 Mercury Outboard 150 [XL] - 1150F23HD
Customer: replied 8 months ago.
Sorry wrong number 1b947984
Expert:  Charles replied 8 months ago.

Got it thanks. Is the alarm going off at 2500?

Customer: replied 8 months ago.
No. When I turn it on after a minute I get the 6 beeps which I know is not a critical default.
Customer: replied 8 months ago.
2 days ago my instrument panel (smart craft) said there was a problem with the TPS sensor but it ran OK. Then yesterday I got the beeps and tried it and it went into Guardian Mode. Change the TPS and it still does it.
Expert:  Charles replied 8 months ago.

6 beeps is for a sensor out of range. It also should go off when you unplug a sensor and then key it up.

What fault is the gauge showing now?

Customer: replied 8 months ago.
I unplugged the MAP sensor and it says a fault in that sensor but no beeps.
Customer: replied 8 months ago.
I figured the TPS is good since I just swapped it out
Expert:  Charles replied 8 months ago.

There have not been many issues with this engine that I have seen. When you get to 2500 does the gauge show anything or dies the engine just not want to take off?

Customer: replied 8 months ago.
With the sensor plugged it went into Guardian Mode limiting the engine. When unplugged it acted like guardian mode but didn't say it was in it. Activates when approaching 2500 rpm
Customer: replied 8 months ago.
The map sensor that is what I unplugged
Expert:  Charles replied 8 months ago.

Have you tried to unplug the shift switch and see if you can get over 2500 RPM?

Customer: replied 8 months ago.
No. Where would I find it?
Expert:  Charles replied 8 months ago.

It is where the shift cable attaches to the linkage. Left side if I am recalling correctly. I do not have the engine here in front of me.

Customer: replied 8 months ago.
Does not seem to be one there
Customer: replied 8 months ago.
Expert:  Charles replied 8 months ago.

Part 7 is the switch.

Customer: replied 8 months ago.
It's asking me for a user name and password
Expert:  Charles replied 8 months ago.

Ok, open this page. Then launch the parts catalog. Type your serial number into the search box. Make sure to use a capitol B. It should start 1B, then the rest of the numbers.

https://www.mercurymarine.com/en/us/parts-and-accessories/parts-catalog

Related Boat Questions