How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

Have yamaha 115 on a alumunum boat put it in trailer and the

Customer Question

have yamaha 115 on a alumunum boat put it in trailer and the bonding wire got read hot and burned a black hose into
Submitted: 10 months ago.
Category: Boat
Expert:  Jeff G. replied 10 months ago.

Your battery is grounded to the boat and the ground on the engine is bad so any voltage is going through the boat and then to the engine.

Disconnect the battery. Remove the positive and negative wires from the engine. Clean the connections and cables throughly with a file and wire brush. Reconnect the cables to the engine. Connect the cables to the battery. Put a volt meter on the battery read the voltage, around 12.5 volts. Now repeat the reading on the connections on the engine. They should be the same. If more than .5 volts less check the connections again and connect the cables. Make sure the key is off.

Let me know what you find, post back and we'll go from there.

Related Boat Questions