How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tan Your Own Question
Tan, MerCruiser Certified Technician
Category: Boat
Satisfied Customers: 10598
Experience:  40 yrs. experience with complete engine repairs both inboard/outboard and MerCruiser Certified Technician.
Type Your Boat Question Here...
Tan is online now
A new question is answered every 9 seconds

I'm trying to wire a tach to a 1975 V4. What position should

Customer Question

I'm trying to wire a tach to a 1975 Johnson V4. What position should the switch?dial on the back of the teleflex tach be set to?
Submitted: 3 months ago.
Category: Boat
Expert:  Tan replied 3 months ago.

Hello Jeff. My name is Tan.

The engine is 6 pulse or 12 pole. What does the tach have on the dial?

Customer: replied 3 months ago.
I have it set to 6P
Expert:  Tan replied 3 months ago.

That is correct.

Post back if you need further assistance.

Thank you.......Tan

Customer: replied 3 months ago.
I'm getting no reading when motor is running. When the key is off the needle rises to 500rpm. When I turn the key on and start the motor, the needle drops to zero and does not move.
Expert:  Tan replied 3 months ago.

Ok you should have black ground G terminal, purple wire ignition I terminal finally gray wire signal wire S terminal. Is this the way you have the wires connected?

Customer: replied 3 months ago.
No, I picked up a red wire out of the ignition switch for power. I did not see a purple.
Customer: replied 3 months ago.
The ground is correct though.
Expert:  Tan replied 3 months ago.

Ok long as it is 12 volts key on. Do you have a gray wire? This is the signal wire coming from the rectifier of the charging system.

Customer: replied 3 months ago.
I have gray wire to the signal post
Expert:  Tan replied 3 months ago.

Ok we need to check that the charging system is working on the engine. Check the battery voltage at the battery engine off. Note the voltage. Now start engine and check battery voltage at battery with engine revved to 1200 rpms. What are your voltage readings?

Related Boat Questions