How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I HAVE A 2009 232 YAMAHA WITH WITH TWIN 1080 MOTORS. THE

Customer Question

I HAVE A 2009 232 YAMAHA WITH WITH TWIN 1080 MOTORS. THE STARBOARD MOTOR HAS QUIT SPRAYING ITS STREAM OF WATER FROM SIDE OF BOAT.
Submitted: 5 months ago.
Category: Boat
Expert:  RSRBOB replied 5 months ago.

Hi and thank you for your question. Typically when you don't see the spray out the tell tale fitting on the side of the boat, it means you have a clog in the cooling system somewhere. I suggest following the flush hose down the hose and finding the Y where the flush hose meets up with the cooling line from the jet pump.

Once you separate the hose coming from the back from the y, blow through it backwards, from the engine compartment towards the stern. If it does not blow through easily, you have found your restriction and the reason the tell tale hole isn't working.

Just on the off chance some industrious critter built a home in that very line, designed to let cooling water out so the operator can see it, you can straighten out a wire coat hanger and use it as a deep probe to poke it in the outlet and make sure there are no critters gumming up the works, or critters nests too.

Thanks,

Customer/p>

Related Boat Questions