How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3470
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

I just bought a pontoon with this Suzuki 55 hp ( 05501p ) (

Customer Question

I just bought a pontoon with this Suzuki 55 hp ( 05501p ) ( pu55t) i believe it set for 2 years . i drained and cleaned the tank blowout the fuel lines cleaned out the fuel filter and drained the bowels on the carburetors.. it runs starts right up idles great .. the problem i have is no throttle response.. you can give it a little throttle and that is it, just above idle .. if you give it any kind of throttle it will die , starts right back up .. and it is oil injected.. fresh gas with seafome
Submitted: 10 months ago.
Category: Boat
Customer: replied 10 months ago.
almost forgot it is a jet drive
Expert:  Charles replied 10 months ago.

Hello, my name is***** will assist you.

With the engine sitting that amount of time, the carbs are going to be varnished up. You will need to remove them, take them apart and then clean them using a good quality carb cleaner. Reassemble with new gaskets/Orings, needles. Then after that, the engine should run correctly.

Customer: replied 10 months ago.
Sorry just did the carbs while I was waiting for your answer and I have the same problem
Expert:  Charles replied 10 months ago.

What is the compression on the engine?

Customer: replied 10 months ago.
Will check tomorrow the motor runs real good give it any kind of throttle It dies but starts right up
Expert:  Charles replied 10 months ago.

Without knowing it, it is hard to continue. I also need to know the year of the engine.

Customer: replied 10 months ago.
93
Customer: replied 10 months ago.
the engine is a 1993 all cylinders comperson is 120 psi
Customer: replied 10 months ago.
From my research the engine is the same as a dt55. The difference is the jet drive
Expert:  Charles replied 10 months ago.

Thanks, ***** ***** you clean the carbs? Were they removed from the engine, taken totally apart and then all passages and jets cleaned using a quality carb cleaner?

Customer: replied 10 months ago.
that's how I did it
Expert:  Charles replied 10 months ago.

Sounds like either the TPS is bad or needs to be adjusted.

Customer: replied 10 months ago.
What's the proper adjustment on the tps
Expert:  Charles replied 10 months ago.

I cannot locate that spec anywhere. But i did see a test where they placed a jumper wire between the pins in the harness to see if the engine would then start and run. It will also bring up the idle a bit.

Customer: replied 10 months ago.
Can you send me a pic of the sensor
Customer: replied 10 months ago.
it's the throttle valve sensor
Expert:  Charles replied 10 months ago.

yes

Customer: replied 10 months ago.
I don't think you can adjust that one
Expert:  Charles replied 10 months ago.

Should be slotted. Have you bypassed it yet?

Customer: replied 10 months ago.
just try unpluging it And running it
Expert:  Charles replied 10 months ago.

After you unplug it, connect the two wires that are on the engine harness side together.

Customer: replied 10 months ago.
Ok I will try that. Had it in the tank earyler. Will have to putbit back in the tank and try that I will let you know what happens
Expert:  Charles replied 10 months ago.

Sounds good.

Customer: replied 10 months ago.
Ok out it in the lake and before I messed with the tps I wanted to try to run it becuse of the carb cleaning.So it ran better did not die when I gave it throttle . But the engine ran like a dog . No top end. Any suggitions
Expert:  Charles replied 10 months ago.

Check the timing, both when it is at idle and when you accelerate it. Make sure that it is advancing.

Customer: replied 10 months ago.
Never timed a outboard. Is it like a car I have a timing light
Expert:  Charles replied 10 months ago.

Yes, top cylinder. There should be timing marks on the flywheel and a pointer as well.

Customer: replied 10 months ago.
Do I have to unplug anything
Expert:  Charles replied 10 months ago.

No, your going to need it running. With the TPS installed and plugged in.

Customer: replied 10 months ago.
Just asking becuse on a car or truck you have to unplug the timing conector. Will let you know after I time it
Expert:  Charles replied 10 months ago.

Great

Related Boat Questions