How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tan Your Own Question
Tan
Tan, MerCruiser Certified Technician
Category: Boat
Satisfied Customers: 10620
Experience:  40 yrs. experience with complete engine repairs both inboard/outboard and MerCruiser Certified Technician.
25721800
Type Your Boat Question Here...
Tan is online now
A new question is answered every 9 seconds

I have a cruisair marine a/c product 205-210061. Model SHF5

Customer Question

I have a cruisair marine a/c product###-##-#### Model SHF5 stowaway. Used a/c every weekend last season ice cold no problems. Put boat back in water a few weeks ago. 1st couple of weekends this year ran fine no problems. This past weekend it was blowing cold as normal then started blowing warm/luke warm. Turnded off for the night. Unplugged shore power and reset breakers. When turned on a/c next day. It started blowing cold then within a few minutes started warm again. Coils are almost spotless. Unit is in boat that is 12 yrs old. Boat jas had minimal use and everything works on boat. Electrical connections and etc look almost new. Only had access to where coils are through intake access. I dont believe its freon bc it didnt gradually lose cool and coils are clean. Read about a reversing valve sticking but havnt tried to tap yet. Please advise on diagnostic or possible causes/repairs
Submitted: 5 months ago.
Category: Boat
Customer: replied 5 months ago.
Have attached photos of unit label
Expert:  Gaztech replied 5 months ago.

Welcome to Just Answer, my name is ***** ***** I will do my best to help you with your issue.

If my initial response doesn’t answer your question then let me know and we can continue our conversation.

NOTE: I can only get paid for assisting you if you click FINISHED and RATE ANSWER after you are satisfied with answer.

Make sure the water pump is working and flowing properly.

​The compressor must be shutting down on overload sensor, you will need to measure the amperage while compressor is working. And when compressor stops you need to follow voltage source for compressor and see where it cuts off to determine what is wrong

Customer: replied 5 months ago.
Expert:  Gaztech replied 5 months ago.

Make sure the water pump is working and flowing properly.

​The compressor must be shutting down on overload sensor, you will need to measure the amperage while compressor is working. And when compressor stops you need to follow voltage source for compressor and see where it cuts off to determine what is wrong

Customer: replied 5 months ago.
where is the water pump, and overload sensor located on this model?
Customer: replied 5 months ago.
also could it not be the reversing valve?
Expert:  Gaztech replied 5 months ago.

water pump is apart from unit and its location depends on where the builder put it, you will need to look for it.

overload sensor inside compressor ( not accessible ) or on top of compressor where the wires go.

This troubleshooting requires AC knowledge and electrical knowledge.

Customer: replied 5 months ago.
what about reversing valve?
Expert:  Gaztech replied 5 months ago.

Reversing valve is engaged in cooling mode so you would have not got got cooling at all in the first place, if it is sticking and not switching all the way you would hear a flushing sound, testing it can be done by setting to cool and unplugging and plugging it and listen for the switching sound even if compressor is not working, and again for compressor operation, you definitely need to to diagnose with a voltmeter to determine if its still getting power after it shuts down, that would tell you if its overload sensor or another system device that is shutting it down..

Customer: replied 5 months ago.
Ok you are talking about plugging/unplugging the reversing valve correct? Also am i listening for a switching or flushing sound when doing that?Where/how do i check for power to compressor? Do you have a diagram of this unit?I am fairly handy and have used voltmeters for various other things and understsnd mechanics, just not familiar with these type units. Also sometimes when i turn the unit on last wknd it didnt blow cold at all. Also where the main fuse switch panel for shore/dc there is volt meter there fyi
Expert:  Gaztech replied 5 months ago.

Would you consider continuing via Phone so that we can get this done asap, I can only do so much by text.

Customer: replied 5 months ago.
Hi, over the last couple looks at the system, I have noticed it works great or not at all (pumping water out through hull) The circulating pump is always on and feels hot when not pumping water. So I have taken the hoses off blew water through with water hose in both directions and back through through hull. I have read about having to reprime pump especially after being pulled out of water. The first or second time the a/c was used this season was after we put the boat back in the water for the season, but has been in the water since and will remain in the water. So other than pulling boat out of water, what would cause pump to lose prime, what is process for priming pump and how can I tell if pump is not working properly electrically or functionally (read that sometimes the implellers in the pump can get jammed) Apparently these pumps are something you have to order and have shipped so do not want to have to order one without ruling out it being a prime issue. Fyi on this last trip the first time I tapped on the pump with wrench and also tinkered/squeezed hoses like you do with a primer bulb on external gas tank(but not taking them off) and it started working and worked for several hours. Cut it off and went to turn it on 10 hours later and wasnt pumping water (again with pump on) Thats when I disconnected hoses, flushed back and forward) hten it started pumping water and cooling again. Worked all night fine. Then I left and came back home.... please advise on above pump is a taylor made model PML500L and everything works on the boat and wiring not corroded, boat is 14yrs old
Customer: replied 4 months ago.
I found out that the recirc pump is losing its prime...when it does this, I reach down and pump/squeeze the water hose going into the pump and it starts working...my question is, what would be the reason it loses its prime?
Expert:  Tan replied 4 months ago.

Hello. My name is Tan.

Once it picks up prime will it continue to pump? Is the boat in shallow water where the pump can get sand or mud in the pump? These pumps have small tubes that help the pump pick up prime if they get clogged it will make it hard for the pump to prime on it's own. The impeller will cavitate and now suck water. These tubes help cool the motor also.

Customer: replied 4 months ago.
No it is docked in 8-10ft of water...and has not been out of water for months....I am on boat a few days every weekend and last weekend I did not have to manually prime the pump but the last 5-6 weekends sometimes I would turn it on when I first got there and it would pump water like it should, then when I turned it off in the morning then turned it back on that evening it would not pump so I would squeeze the water line going ito pump10-15 times and I could here it "take" and water would start pumping... once running I would leave it running for 10-12 hours then cut it off then off for 8-10 hours and back on etc... its not terribly hard now that I know how to get it pumping again fairly quick, I just leave my buddy (bulldog) Cletus on board some evenings when we go out and didnt want it to stop working and start blowing hot air while im gone for several hours (like it would do when I initially noticed the problem... if there is no other reason why its losing prime other than intake being blocked I will check that next time but I did open the filter that is 1-2ft direct run from seacock clean filter and opened seacock and water was filling canister what appeared to be enough for normal operation and filter was not clogged...i did this 5-6 weks ago...so i dont think water is restricted to pump...any other ideas?
Expert:  Tan replied 4 months ago.

Is the pump above or below water line? Air or a restriction is the only thing that can cause this issue.

Customer: replied 4 months ago.
I would say its just above water line
Expert:  Tan replied 4 months ago.

Ok do this before you turn the pump on remove the water line coming out of the pump discharge side. Do you have water flow?

Related Boat Questions