How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tan Your Own Question
Tan
Tan, MerCruiser Certified Technician
Category: Boat
Satisfied Customers: 10620
Experience:  40 yrs. experience with complete engine repairs both inboard/outboard and MerCruiser Certified Technician.
25721800
Type Your Boat Question Here...
Tan is online now
A new question is answered every 9 seconds

I have a 2001 Bayliner 215 Capri. When I first hook up my

Customer Question

I have a 2001 Bayliner 215 Capri. When I first hook up my battery and start the engine all gauges work. When I shut it off and go to start it once more the gauges do not register. where can I begin to trace problem?
JA: Sometimes things that you think will be really complicated end up being easy to fix. The Marine Mechanic I'm going to connect you with knows all the tricks and shortcuts. Is there anything else the Marine Mechanic should be aware of?
Customer: VDO guages
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Marine Mechanic about your situation and then connect you two.
Submitted: 6 months ago.
Category: Boat
Expert:  Tan replied 6 months ago.

Hello. My name is Tan.

The first place to start is the fuse panel under the dash check all the fuses. If all fuses are good then we will need a volt meter to do some voltage tests.

Also check all the battery cables are tight. If you have wing nut you must tighten with a pair of pliers.

Post back with findings.

Customer: replied 6 months ago.
All fuses seem good. As in, they are push button with all pushed in. None are extended. Battery terminals are tight.
Expert:  Tan replied 6 months ago.

Ok when you turn the key do you get anything from the engine? Does it turn over or make an sounds?

Customer: replied 6 months ago.
Engine turns over/runs great. All switches work. Just gauges that do not work on second start after battery is initially hooked up.
Customer: replied 6 months ago.
I may choose to do the "call me" feature another time. Are you always on-line? I have never used this site before.....
Expert:  Tan replied 6 months ago.

Yes I am on line most all days.

We need to check for voltage on the purple wire of the key switch key on. Do you have voltage? The purple wire is the 12 volt sources for the gauges. If you have voltage there we need to check for voltage on the purple wire on the gauges. If you have voltage then you have lost ground to the gauges. This will be the black wire.

Go to the battery and be sure all the grounds are connected to the battery sometimes one gets dropped and left off.

Post back with findings.

Customer: replied 6 months ago.
I will get back to you after I investigate further. Thank you.
Expert:  Tan replied 6 months ago.

OK

Related Boat Questions