How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I just hooked up new controls to an 115 hp I had. it turns

Customer Question

I just hooked up new controls to an 115 hp I had. it turns fine but isn't getting any spark , any ideas
Submitted: 6 months ago.
Category: Boat
Expert:  Tan replied 6 months ago.

Hello. My name is Tan.

Locate the switch box on the side of the motor and disconnect the black/yellow wire now check for spark. The switch box is the box that the ignition coil green wires connect to.

Post back with engine serial number and findings please?

Customer: replied 6 months ago.
Serial number A959118 While tracing the black/yellow wires, I found a 3 wire cluster that was cut. They consisted of 1 green/white 1 blue/white and 1 red wire. They are connected to the 2 solenoids on the front of the motor, where should they go
Expert:  Tan replied 6 months ago.

Those are the trim switch wires. They should connect to the trim switch in the control. You should have those colors coming out of the wiring harness that connects to the engine harness.

# ***** is the switch box. http://www.marineengine.com/parts/mercury_marine_parts/static/img/MERMAR/13290/11.gif

Customer: replied 6 months ago.
ok thanks. I disconnected the black/yellow wire and cranked the engine, no spark. I held it against the terminal that I removed it from to check for spark test
Expert:  Tan replied 6 months ago.

Ok we will need to do some further testing. Do you have an ohm meter and a peak reading volt meter or a DVA adapter for your meter?

Customer: replied 6 months ago.
Expert:  Tan replied 6 months ago.

Ok we need to disconnect the wires coming from the stator to the switch box. Do you have green wires coming from under the flywheel or red and blue?

Customer: replied 6 months ago.
I don't know, ill have to take it apart further to see, and I have go to work. when I can take apart to see can I each out for you or do I have to start over with someone else
Expert:  Tan replied 6 months ago.

Ok just reply back as you have been. I will get your reply.

Customer: replied 6 months ago.
will do thanks
Expert:  Tan replied 6 months ago.

Your welcome.

Related Boat Questions