How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask TIMOTO Your Own Question
TIMOTO
TIMOTO, Mechanic
Category: Boat
Satisfied Customers: 1453
Experience:  Former Kawasaki pwc tech. current Honda pwc tech.
8313095
Type Your Boat Question Here...
TIMOTO is online now
A new question is answered every 9 seconds

My 2013 Yamaha waverunner was starting but would not stay

Customer Question

My 2013 Yamaha waverunner was starting but would not stay running. I noticed that the resonator had melted. What waste cause of it meltng?
Submitted: 12 months ago.
Category: Boat
Expert:  TIMOTO replied 12 months ago.

There are two likely causes. First a loose hose clamp on one of the cooling hoses has come loose and caused the cooling system to become inoperative. This occurs occasionally. Reference: http://www.pwctoday.com/showthread.php?t=191804

It will require a check of all the cooling system hose clamps to determine if this is the cause.

The second and most likely cause is sand or seaweed has clogged the cooling system passages. This will require an inspection of the jet pump cooling water inlet, clearing any debris and flush of the cooling system to repair.

Please rate my answer so that I can get credit for assisting you. After rating you can always add a reply if you need further assistance with this.

Related Boat Questions