How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Joe Your Own Question
Joe
Joe, Marine Mechanic
Category: Boat
Satisfied Customers: 7243
Experience:  ASE, electronics, Marine mechanical and electronics, pwc, wiring, all around repair tech,
20508815
Type Your Boat Question Here...
Joe is online now
A new question is answered every 9 seconds

2007 Yamaha vx cruiser...getting beps from security system,

Customer Question

2007 Yamaha vx cruiser...getting beps from security system, then just "loud buzzing" from fuse box on rh side. removed and verified all fuses and connections for corrosion. All ok
JA: Sometimes things that you think will be really complicated end up being easy to fix. The Marine Mechanic I'm going to connect you with knows all the tricks and shortcuts. Tell me a bit more about what's going on so the Marine Mechanic can help you best.
Customer: that's it ., brand new battery too
JA: Is there anything else important you think the Marine Mechanic should know?
Customer: no
JA: OK. Got it. I'm sending you to a secure page on JustAnswer so you can place the $5 fully-refundable deposit now. While you're filling out that form, I'll tell the Marine Mechanic about your situation and then connect you two.
Submitted: 1 year ago.
Category: Boat
Expert:  Joe replied 1 year ago.
Hello,Thank you for allowing me to assist you, my name is Joe and I will be happy to assist you with your concern today. It sounds like it is possibly over heating and should be accompanied by limp mode. Check for overheat condition and check for codes via mode or volt button for 8 ish secs. If no code is shown you may need an actual diagnostic scan of the machine. Note that if it is an overheat but not actually overheating that a sensor may be bad causing the problem. Thank you!- JoePlease rate my answer when ready. Bonuses are appreciated. If for any reason you are not satisfied please reply back to me for further assistance to which I will be glad to help you. If you have any problems for any reason please reply back and let me know.Thanks again for using justanswer and have a great day!If you need any further assistance you can reply back at any time for my help.I'd be happy to answer any other questions you have even if not related.
Customer: replied 1 year ago.
No...not starting at all
Expert:  Joe replied 1 year ago.
It sounds like you may have a couple issues going on. Try removing the air filter/box and check for oil as it is a common problem with no starts due to oil buildup in the area and lack of air, next try replacing the spark plugs and check the wires. (first check you have spark to the plugs). Make sure you have fuel pressure and injectors are firing. Thanks,Joe

Related Boat Questions