How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tan Your Own Question
Tan
Tan, MerCruiser Certified Technician
Category: Boat
Satisfied Customers: 10620
Experience:  40 yrs. experience with complete engine repairs both inboard/outboard and MerCruiser Certified Technician.
25721800
Type Your Boat Question Here...
Tan is online now
A new question is answered every 9 seconds

I have a 1988 Sea Ray 165 open-bow, run-about, with 100 HP S

Customer Question

I have a 1988 Sea Ray 165 open-bow, run-about, with 100 HP S ea Ray (Mercury) Outboard.
I pulled it out to get it going for the year and after about 10 seconds of lowering the engine I lost all power.
I assumed the Battery was dead from the winter and put the charger on it. after 24 Hours with the charger I still had nothing.
I checked all the Dash Fuses to see if they were blown, They were not blown.
I Saw that the Battery was over 4 years old so I replaced it. I put the new battery in and I still have no juice. So I figured well, Maybe the battery wasn't charged so I put a trickle charge on it last night... but still no power.
I found an odd fuse panel down on the firewall under the steering wheel. There was only one fuse with a very fine coiled filament in it but it appeared in tact.
I went down underneath and was looking for some sort of in-line breaker or fuse and I could not find anything.
So Now I'm Stumped. I have run out of places to look for the problem. So if someone can point me in the right direction I would really appreciate it. I don't want to waste any of these nice days
Submitted: 6 months ago.
Category: Boat
Expert:  Tan replied 6 months ago.
Hello. My name is***** you checked the fuse on the engine next to the start solenoid?
Customer: replied 6 months ago.
The Fuse by the starter is A-OK. I found the problem... Mice Nested in behind the dashboard.... and made a snack out of about half of wiring back there.
Expert:  Tan replied 6 months ago.
Yeah that would do it. Let me know if you still have an issue with any of the wiring or voltage issues.Thank you.......Tan
Customer: replied 6 months ago.
I'm not sure how I close this question. While I was waiting I pulled the Dashboard and found that MIce had nested in there over the winter and gnawed on about half of the wiring back there
Expert:  Tan replied 6 months ago.
The question will stay open till you have positively rated my help. Rating will end our correspondents till you ask another question which will open the question back up. You can ask as many questions as you like as long as it is on the same subject. Thank you..........Tan

Related Boat Questions