How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3343
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

Have installed a water pump in a Mercruiser alpha 1 gen 1.

Customer Question

Have installed a water pump in a Mercruiser alpha 1 gen 1. Had turned the splined shaft clockwise and prop counter-clockwise. Could not turn prop. Installed lower & pump works fine but only has forward and will not return to neutral. What did I do wrong?
Submitted: 6 months ago.
Category: Boat
Expert:  Charles replied 6 months ago.
Hello, my name is***** will assist you.When you did the water pump, did you remove the entire drive or just the lower?
Customer: replied 6 months ago.
Just lower
Expert:  Charles replied 6 months ago.
Ok, Are you near the boat currently?
Customer: replied 6 months ago.
Expert:  Charles replied 6 months ago.
Great. You may have just missed the shift arm when installing the drive. With the drive trimmed all the way up. Make sure that part 22 is engaged inside part 21. Let me know what you see there.http://www.boats.net/parts/search/Merc2/Mercruiser/R-MR%20Alpha%20One%20%28Drive%29/6225577%20THRU%200D469858%20%281983-1990%29/BELL%20HOUSING/parts.html
Customer: replied 6 months ago.
21 and 22 are in the upper. Have only a splined shaft in the lower
Expert:  Charles replied 6 months ago.
Ok, Was the control box also in Fwd when you installed the lower back on?
Customer: replied 6 months ago.
But it did not seem as though the lower would go completely into gear prior to Assy.
Expert:  Charles replied 6 months ago.
When you were shifting is by hand, did you also rotate the prop slightly to get the clutch to align with the FWD gear?Which direction did you turn the shift shaft? CW or CCW?
Customer: replied 6 months ago.
to the rotatio and cw
Expert:  Charles replied 6 months ago.
How was the shifting before you had it off?
Customer: replied 6 months ago.
Just fine
Expert:  Charles replied 6 months ago.
Ok, you are going to need to drop the lower again. Shift it fully into FWD, have the boat in full forward and then reinstall the lower, making sure to get the splines aligned for the shift.
Customer: replied 6 months ago.
Just knew you were going to say that. Can I reuse this order id to re open this conversation later?
Expert:  Charles replied 6 months ago.
Sure can, Just reply back the same way that you have been already. I will be here most all day. If I do not reply quickly, I am either on the phone with another client, or just away from my computer. I will see your reply when I log back on if that is the case.
Customer: replied 6 months ago.
Thanks
Expert:  Charles replied 6 months ago.
Your welcome.
Customer: replied 6 months ago.
Okay. Have dropped and reassembled twice. Closed the gap between the upper and lower to .128 in. Won't go any closer 'cause the shift cable "freezes". Won' t move. As if the splined collar will not align with one or both splined shafts. With a little pressure on the case, back off .005 and get cable movement, but no alignment. Any idea's?
Expert:  Charles replied 6 months ago.
Grasp the shaft on the upper with a small pair of vise grips. then as you bring the lower up, wiggle the upper shaft slightly. This will help it align.

Related Boat Questions