How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I have a 1995 yamaha outboard. It runs excellent but breaks

Customer Question

I have a 1995 yamaha outboard. It runs excellent but breaks down at wide open throttle. I have replaced several parts -water pump and a sensor and something in the oil injection tank.
Submitted: 5 months ago.
Category: Boat
Expert:  Jason replied 5 months ago.
Hi Doug, my name is ***** ***** what you wrote. I have some questions back to you. 1. Have you ever seen this engine make full power? If yes, how long ago was that?2. How old is the fuel?3. Have you done any testing on your own yet, if so, what have you done?4. What is the model number on the engine?5. Did you have any specific questions for me, or did you want me to explain how we troubleshoot these in the shop, covering all bases?
Customer: replied 5 months ago.
The fuel is fresh I have had this problem for over a year now and have been running it anyway. I will get the model number tomorrow. I can't remember when the last time the engine ran at full power. The engine sat for a number of years and then I replaced the water pump and a sensor in the oil take and I think another sensor. These were replaced by a dealer for considerable expense and the motor declared fixed. The moment the motor is revved beyond the 3/4 mark on the tiller it begins to break down. I don't hold it there but I think the temp/oil light then comes on. Then of course it goes to idle until it cools. I thought maybe the salt has restricted the flow of water inside as it has been used in salt water very much in years past. It pumps well.
Expert:  Jason replied 5 months ago.
Hi Doug. I will wait for the model number. But what you would need to check is to see if the engine is actually overheating or not.

Related Boat Questions