How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I have a 1979 OMC 140 IO in a Larson runabout. When adjusted

Customer Question

I have a 1979 OMC 140 IO in a Larson runabout. When adjusted correctly, it will start in neutral, engage in forward and run perfectly, including going back to neutral and re-engaging in forward. However, when reverse is selected, it works correctly and goes back to neutral. From that point on it will not start until all the cables are rearranged manually. I suspect the switch on the engine control cables??
Submitted: 8 months ago.
Category: Boat
Expert:  K. Kergan replied 8 months ago.
Hi, my name is ***** ***** safety switch is in the control and is closed by a cam inside the control when the lever is in neutral.It doesn't sound like a bad switch to me, it works every time when coming out of forwards but stays open coming out of reverse.It think the cables are either maladjusted or there is one or more worn cables.You could test the switch with an ohmmeter if you wanted to.I suspect the rear cable from the engine to the drive.Do you need to overshoot neutral with the lever to get it out of reverse?

Related Boat Questions