How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I have mercury 225 efi 99 model. Boat not running great. It

Customer Question

I have mercury 225 efi 99 model. Boat not running great. It used to run 69 loaded down full of tackle and fuel but hit stump had to put a new foot on and replace the crank. Got it back from machanic and would only run 65, then it started doing this thing where I lost rpms from 5800 to 5000 or less and only run 52 for a little while and it would catch a gear and speed back up for a min and then bog back down. This has been going on for the past year but I havent got to fish much so I haven't let it bother me until this past weekend it did its usual thing of bogging to 5000 rpms but never came out of it like it used to. And when I shut it off and fished for a while when I cranked back up and tried to put it in gear it would shut off. It did this the rest of the time had to rev motor up to little over a thousand to get it in gear and hold throttle steady to nurse it back to ramp. Just wouldn't idle and couldn't give it any gas to make it go.
Submitted: 10 months ago.
Category: Boat
Expert:  Charles replied 10 months ago.
Hello, my name is***** will assist youHave you replaced the coil yet?what was the running fuel pressure and the compression?
Customer: replied 10 months ago.
They were within spec range and coil is on the way in the mail. Is the tps reading ok or does it need to be over 3.8?
Expert:  Charles replied 10 months ago.
That looks pretty good. .1V is not going to make that much difference. After you hit the stump, was the prop damaged and was it repaired?
Customer: replied 10 months ago.
Repaired. I said stump but was actually floating log just under surface. I think the machanic ordered the wrong gear ratio when it was all replaced it is 1.75 now.
Customer: replied 10 months ago.
I actually had the chance to run a brand new prop just like my old one that had to be repaired and got same results.
Expert:  Charles replied 10 months ago.
What is the serial number of the engine, I will see what it came with.
Customer: replied 10 months ago.
No idea right now. I will have to get back with you on that. I have it stored inside a few miles away. I should tell you the warning lights and tones lead me to the tps according to manual. That's why I was asking about that.
Expert:  Charles replied 10 months ago.
You had two lights flashing?
Customer: replied 10 months ago.
Yes oil and water alternating flashes with beeps. Just replaced water pump too
Expert:  Charles replied 10 months ago.
Ok, any chance you could get the serial number tomorrow?
Customer: replied 10 months ago.
Yes I can. I know you want to research but have you ever heard of these symptoms.
Expert:  Charles replied 10 months ago.
Yes I have. 1 bad coil could actually effect as many as 3 others. It is the way that that the grounds are tied together for them. Your TPS warning, was it at idle or WOT?
Customer: replied 10 months ago.
Yes idle.
Expert:  Charles replied 10 months ago.
Applying just a bit of throttle cleared it?
Customer: replied 10 months ago.
I wouldnt say cleared it. But was able to keep it running for a bit. It continued to lose rpms and try to cut off when I would have rpms at around 1200-1500. I unplugged map sensor one time and it cleared it but when I tried that again it did not help.
Expert:  Charles replied 10 months ago.
Ok, did you check for water in the fuel?What length shaft is the motor?
Customer: replied 10 months ago.
I will get that serial number and get back with you tomorrow. Thanks for the help so far.
Customer: replied 10 months ago.
Yes pulled the fuel filter/ water separator, no water in that. And it is a 25 in I think
Expert:  Charles replied 10 months ago.
That sounds good. Normally I have a day job, but I just had my knee worked on today, so I will be on here all day. Talk to you then.

Related Boat Questions