How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Noel Schembri Your Own Question
Noel Schembri
Noel Schembri, Marine Technician
Category: Boat
Satisfied Customers: 1937
Experience:  Advanced technical diploma
41498811
Type Your Boat Question Here...
Noel Schembri is online now
A new question is answered every 9 seconds

I have a 2013 115 HP EFI four stroke engine. While operating

Customer Question

I have a 2013 115 HP EFI four stroke engine. While operating it, it ran very rough and finally the alarm sounded (one long beep). I emptied the fuel/water separator and it would run for a while then do it again. I know I did get water in the fuel tank last year and had it drained and refilled. I think I still have water in the fuel and may until it is all removed. My question is, does the alarm sound if the engine senses water in the fuel or is there something else wrong? The cooling system seems to be working and the oil level is fine.
Submitted: 7 months ago.
Category: Boat
Expert:  Noel Schembri replied 7 months ago.
Hello my name is ***** ***** I will assist you. The long beep alarm is not due to water in the fuel filter as that will sound an intermittent alarm. The long beep is normally due to either low oil pressure normally due to a bad oil pressure switch, or overheating problem. Is the alarm sounding immediately when starting the engine or after a while running as it will not overheat when you just started. As for the oil pressure, make sure that the level of oil in the engine is good. Having said all this, what i suggest you do since it is not clear exactly where the alarm is coming from, that you get the engine hooked to a diagnostic tool to see exactly why the alarm is sounding as otherwise it will be a trial and error situation. Most probably in this situation it is just a bad sensor problem.If you require further assistance let me know. Noel
Customer: replied 7 months ago.
It beeps when starting (system check). But while running it would run rough then beep. But sometimes it would run fine.
Expert:  Noel Schembri replied 7 months ago.
Ok then the symptoms are those of a defective sensor, I suggest you go on with the diagnostic testing as the fault is intermittent. Noel
Customer: replied 7 months ago.
I had it out today, this time it quit running. It would sputter a little when trying to restart but that's it. Would a faulty sensor cause that? It seems to be starving for gas.
Expert:  Noel Schembri replied 7 months ago.
Yes a faulty sensor such as the crank position sensor would cause this, still it is impossible to tell you it is 100% that sensor without testing. That is why i suggested you to get it hooked to a diagnostic tool. Noel

Related Boat Questions