How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jason Your Own Question
Jason
Jason, Marine Mechanic
Category: Boat
Satisfied Customers: 14306
Experience:  Degree in Marine Technology. Gas and diesel marine mechanic.
44667847
Type Your Boat Question Here...
Jason is online now
A new question is answered every 9 seconds

Apparently on my v6 mpi 4.3l my ignition timing os out by 180

Customer Question

apparently on my v6 mpi 4.3l my ignition timing os out by 180 degrees
JA: Sometimes things that you think will be really complicated end up being easy to fix. The Marine Mechanic I'm going to connect you with knows all the tricks and shortcuts. Tell me a bit more about what's going on so the Marine Mechanic can help you best.
Customer: so engine wont start - i have spark, compression and fuel but i think or am suspicious about timing
JA: Anything else I can tell the Marine Mechanic before I connect you two?
Customer: nope
JA: I'm sending you to a secure page on JustAnswer so you can place the $5 fully refundable deposit now. While you're filling out that form, I'll tell the Marine Mechanic about your situation and connect you two.
Submitted: 8 months ago.
Category: Boat
Expert:  Jason replied 8 months ago.
Hello my name is ***** ***** am I speaking with? What is make/model/serial number on the engine we are working on?When was the last time it did start?Will it start with starting fluid?What makes you say the timing is 180 degrees out, what are you witnessing with that?
Customer: replied 8 months ago.
1. hello i am tom.
2 make mercruiser 4.3 l v6 mpi serial number ow323563. last started 1 year ago. Engine progressively became harder to start. replaced distributor rotor and now wont start at all. Fuel has been changed with stabiliser.Starting fluid i am not sure what yu mean
Customer: replied 8 months ago.
The 180 degree thing i am confused about because a mechanic told me it was out by 180 degrees - how he knew this i dont know and because timing is done by ECM i can see how this makes difference? How do i check for 100% certainty that its not 180 degrees out?
Expert:  Jason replied 8 months ago.
Hi Tom,Timing on these engines is handled by the ECM. It can't really go out unless the distributor itself is removed and reinstalled incorrectly. You wrote that the engine has compression and fuel. What are the compression numbers reading on each cylinder, and what does the fuel pressure read at the fuel rail?
Customer: replied 8 months ago.
they are as far as i recall 175psi and then 2 of the cyclinder (i think 3 and 4 maybe) are at 145. The fuel pressure was checked and apparently in tolernace - i dont recall the actual reading but could check if i have to (i just disregarded it as mechanic ensured it was okay.The distributor was removed 2 years ago but the engine ran very well for 2 seasons before this problem arose. I slow degrading in ability to start.
Expert:  Jason replied 8 months ago.
When was the last time the engine had a tune up? That would be changing the cap, rotor, plugs, plug wires and all filters?
Customer: replied 8 months ago.
Can we be sure timing is not an issue - even if it was out by 180 degrees (after original change of distributor) the boat could never have started previously correct?
Expert:  Jason replied 8 months ago.
We can but it's going to be a bit of work. And it's easier to see if it will start on starting fluid. Can you get some starting fluid and see if it will start on that?
Customer: replied 8 months ago.
Its had new plugs. New oilf filter and new fuel filter. Leads have not been changed but spark is visible.Okay so ill try with starting fluid - i assume i just spray this into the spark plugs? - how does this help forum work - can i return at later date as i need to o to boat to do this?
Customer: replied 8 months ago.
The cap by the way - i can see some visible signs of wear on the terminals....
Customer: replied 8 months ago.
can i also ask.... if i did rotate the distributor 180 degrees would this potentially harm the engine more?
Expert:  Jason replied 8 months ago.
What you would do is spray starting fluid directly into the air intake while a helper cranks the engine over. There are no time limits here so let me know if it starts or not on the starting fluid. Rotating the distributor 180 would not hurt the engine.
Customer: replied 8 months ago.
sorry - so to be clear i sparay on the air intake ? I do not have a carbureator though - you just mean where the flap is under the air filter (the bit that rotates when throttle opened?)
Expert:  Jason replied 8 months ago.
Correct. Remove the air filter and spray it into the throttle body.
Customer: replied 8 months ago.
Okay thanks jason. ill be back...
Expert:  Jason replied 8 months ago.
Keep me posted
Expert:  Jason replied 8 months ago.
Hi Tom, how are we making out?
Customer: replied 7 months ago.
Hi Jason - weather here has been horrendous so cant get to work on boat at moment - should be next wek if thats okay?Thanks
Expert:  Jason replied 7 months ago.
No problem, let me know how it goes.
Customer: replied 7 months ago.
Hi Jason - hope all is well.Still no start after using starter fluid.I managed to get the read outs from scan tool prior to the problem arising they are as follows... (may help?)1. TRIM CKT HI
2. 119 : Steer CKT LO
3. 75: FUEL LEVEL CKT HI
94: PITOT CKT LO
210:NEUTRAL OVERSPEED
153: LOW DRIVE LUBE (THIS WAS TOPPED UP)
193: SHIFT ANT SWITCH
124:PTI1 NO ADAPT
37 : BLK PSI CKT LO
151:FUEL PUMP RLY CK
Customer: replied 7 months ago.
WAS WONDERING IF POTENTIAL ISSUE WITH IAC VALVE HAVING READ FORUMS - CAN I DISCONNECT THE IAC?COULD AIR IN FUEL BE ISSUE - WILL CHECK THE ANTI SIPHON VALVE AS WELL MAKE SURE NOT SUCKING IN AIR...
Expert:  Jason replied 7 months ago.
You have way to many codes and that can be an indicator that the ECM is bad. Can you get your hands on another ECM to swap them out ?
Customer: replied 7 months ago.
jason sorry this was fault history and none are currently active...just wondered if any of them flagged a known issue
Customer: replied 7 months ago.
The pitot circuit,
fuel level circuit,
steer circuit, and
trim circuit always show up because they are not used.
Expert:  Jason replied 7 months ago.
Ahh okay. I thought they were active. The other 4 codes will always be in memory because they are optional items. Can you turn the key to run to power everything up, and then go into the live data portion of the scan tool and write down what every sensor is reading?
Customer: replied 7 months ago.
yep okay - i shall do this tomorrow now. So when you say every sensor if no errors then all okay or need to look at each sensor?My thinking is potentially bad ground somewhere as well - is this feasible to cause no start. One thing id like to rule out is the shift interrupt switch and any sensors themselves + poor ground somewhere?What i dont get is that i have spark, compression (is okay : 2 cylinders down to 140psi), and fuel so im trying to understand why no piston firing / some sort of splutter is happening. The fuel pump energises but could fuel then be restricted or ECU not firing at right time...Ill do the scan tool tomorrow though and go from there! Thanks jason
Expert:  Jason replied 7 months ago.
A lot of times when sensor go bad they will not trip a code. So What I need to see is what each sensor is reading in real time.
Customer: replied 7 months ago.
okay jason got it - I am suspicious of crank position sensor so ill make sure get that reading ... ill try and figure out the rinda mercruiser scan tool - are you familiar with it?
Expert:  Jason replied 7 months ago.
To be honest no, I use Diacom, the laptop version.
Customer: replied 7 months ago.
the reason i am suspicious is that before the boat failed completely the symptoms were...
1. 2 beeps alarm a minute
restricted engine performance - couldnt go above 3000 RPM,
boat under load lost power.
engine harder and harder to start until finally no start...Might help you knowing background a little...
Customer: replied 7 months ago.
hi Jason. I managed to get to boat - i looked over work old mechanic did and found he hadnt replaced distributor cap. I now have the engine ctaching with spark and fuel but now back to original issue when boat failed me on water. which is unable to start still.I hve a fault 193: Shift ant switch which i believe is shift interrupt switch - is it safe to disconnect this sensor and then try to run to see if this is the issue.I have also ordered a new IAC valve as the boat stalled when going into idle - would this valve also prevent start even if opening throttle fully ? I thought if open throttle fully then the Idle ai control valve is irrelevant?Tom
Customer: replied 7 months ago.
Ill get the sensor readout on friday as well when i get the scan tool off my mate again!
Expert:  Jason replied 7 months ago.
Is the sterndrive an alpha or a bravo?
Customer: replied 7 months ago.
alpha gen II
Expert:  Jason replied 7 months ago.
You can go ahead and disconnect the shift switch for now. Did you ever hook up a timing light to the #1 cylinder, crank the engine over, and see what the timing is reading?
Customer: replied 7 months ago.
about to do timing check on wednesday - spark advance at moment is apparently 8 degrees according to scan tool but meaningless until i do the timing light test.
Expert:  Jason replied 7 months ago.
If it's 8 degrees according to the scan tool it's probably correct.
Customer: replied 7 months ago.
JAson one quick question when i ran the ignition coil test i got an error saying "unable to communicate with ECM" - is that because on MPi it doesn't use multiple coils? ie the test is not relevant to this engine. The auto self test which pulsed ignition coil was fine just the individual test for each cylinder ignition coil gave an error.
Expert:  Jason replied 7 months ago.
To e honest i'm not sure, I've don't use your scan tool, I use Diacom.

Related Boat Questions