How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I have a 2009 Mercury 50 hp engine. It starts to shutter

Customer Question

I have a 2009 Mercury 50 hp engine. It starts to shutter slightly (once every 30 seconds to 3 minutes) from 1200 RPM to 2000 RPM. It has done it since day one. But its worse when the engine is cold. It runs great above 2000 Rpm and at idol. I had the carbs rebuilt, new reed valves, new plugs, wires ect. However, I do have a 4 blade turbo prop. I do a lot of stop and start fishing going from spot to spot, each time I need to pump the ball up. Is that normal? In the old days my dads boat only required the ball pump once at the beginning of the trip. Do you have any ideas as to the engine shutter.
Submitted: 9 months ago.
Category: Boat
Expert:  Jason replied 9 months ago.

Hi John, my name is Jason.

Is the engine actually misfiring, or is it just a shutter?

Expert:  Jason replied 9 months ago.

It looks like you read my reply and logged off, did you still need help with this?

Customer: replied 9 months ago.
It does not shake or any thing it sputters for a second and then resumes. How can I tell a misfire other than a shutter
Customer: replied 9 months ago.
the boat slows and then resumes speed within a second or two
Customer: replied 9 months ago.
are you there
Expert:  Jason replied 9 months ago.

Hello, sorry for the delay. We all do this on the side, out of our houses. When you first asked your question this morning I replied back 2 minutes after you asked it, I waited around for 1/2 an hour or so and didn't hear from you, so I went on with my day .

Does this issue happen at any other speed other than 1200 to 2000? If you idle around, or run it at close to full throttle, will it do the same thing?

Related Boat Questions