How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I have a Suzuki 86 DT65TC outboard. Has been in storage few

Customer Question

Hi there, I have a Suzuki 86 DT65TC outboard. Has been in storage for a few years, was running perfect back then. The problem is that when I put the motor in gear and give throttle there is no one home. With it in neutral the motor revs up fine. The carb has been all checked out, new plugs, good strong, fuel tank and lines replaced etc. Normally this boat will do 55knots but not now. The top and bottom plugs look quite oiled up. Any ideas.
Submitted: 1 year ago.
Category: Boat
Expert:  Jason replied 1 year ago.

Good morning, my name is ***** ***** I will be helping you today.

Have you checked engine compression or spark output?

Customer: replied 1 year ago.
Hi there, had auto electrician check the spark output and it was excellent. Am waiting to get hold of a compression tester so will let you know once it's done. Am also wondering about the oil injection being too high?
Expert:  Jason replied 1 year ago.

Hello. the oil injection won't cause to much of an issue. Let me know what you get for compression numbers and we can go from there.

Customer: replied 1 year ago.
Compression tests ok, Top cylinder 130psi, 2nd 130psi & 3rd 110psi. Put boat in water and ran engine. Rev's up good in neutral but as soon as I put it gear it and give throttle it just runs poorly like only 2 cylinders are going. My auto mechanic friend thinks its some kind of electrical fault. Ideas?
Customer: replied 1 year ago.
Also to note, its just the bottom cylinder that has a wet, oiled up plug which lends me to think its this one that is not running while in gear. I can very quietly ease the throttle up about 1500rpm with it running on 2, any more throttle and it dies off and stops. Just feels very retarded. Adjusted the oil injection linkage to specs today(1mm gap-throttle off), least it doesn't smoke so much now.
Expert:  Jason replied 1 year ago.

Got it. The correct way to check for spark output would be to hook up a timing light to each plug wire one at a time, and see if the light flashes or not. This has to be done with the boat in the water. Is this how the mechanic checked spark, or did he do it some other way?

Customer: replied 1 year ago.
He used a tool to measure the gap the spark could bridge on each of the 3 while out of the water with engine muffs hooked up to garden hose. Will get a timing light and test in the water today.
Expert:  Jason replied 1 year ago.

Okay let me know how you make out

Related Boat Questions