How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jason Your Own Question
Jason
Jason, Marine Mechanic
Category: Boat
Satisfied Customers: 14390
Experience:  Degree in Marine Technology. Gas and diesel marine mechanic.
44667847
Type Your Boat Question Here...
Jason is online now
A new question is answered every 9 seconds

1990 Yamaha 250 outbord #5 cylinder not firing. Have spark,

Customer Question

1990 Yamaha 250 outbord #5 cylinder not firing. Have spark, swapped ign. coils, changed pulser coil, changed reed valves, cleaned, clean carbs. Compression good at 115. Spark plug still white, not firing, wet with gas. Whatcha think?
Submitted: 1 year ago.
Category: Boat
Expert:  Jason replied 1 year ago.

Hello my name is ***** ***** am I speaking with?

It's easy enough to check for spark output. Do you have an adjustable gap spark tester (best way to do it) or a timing light to check for spark output?

Customer: replied 1 year ago.
I have spark, checked it 3 ways, grounded plug against block, neon glow coil, and inductive timing light. Light would flash on both the primary and secondary side of coil. Also, swapped computer packs between engine.
Expert:  Jason replied 1 year ago.

Good morning and sorry for the delay. When you had replied back last night I had already logged off for the evening.

2 more questions for you. First is what makes you say it's not firing, what is the engine doing exactly?

Next, have you sprayed any starting fluid down the #5 carb to see if there was any reaction from the engine?

Customer: replied 1 year ago.
The starboard engine will not rev. up. (Both props recently rehubbed and serviced) All other spark plugs show color except this one cylinder, which the plug is snow white with a film of fresh gas on it. I've yet to spray gas or starting fluid into the carb and look for an RPM change, I'll try that this weekend, but I doubt if it'll show me anything. I've tried covering each of the 6 carbs with paper and my hand and they all reacted the same....my hand got wet with gas. The plug will fire out in the open, but not under compression. Someone said that the "exhaust plate" has a hole in it and its spraying water into the cylinder. I doubt that too, as I see no spark plug. corrosion. I thought the flywheel stator was only for the alternator charging circuit. Does it also charge the ignition coils? If so, what's the best way to test it?
Expert:  Jason replied 1 year ago.

You said you checked for spark with a timing light. Did you hook the light up to that plug wire, with the plug screwed into place, and the engine running?

Customer: replied 1 year ago.
Expert:  Jason replied 1 year ago.
If the timing light is flashing then the plug is sparking. The engine needs 3 things to run. Compression, which you have. Spark, which you have. And fuel, and you said you cleaned the carbs so I have to assume it's getting fuel. If that cylinder is still not firing, and if the plug is white. What that means is water is getting into the cylinder via a pinhole in the head gasket. When water gets in what happens is it flashes to steam, and that steam cleans the plug making it look clean/like new. Does that make sense?
Expert:  Jason replied 1 year ago.

So the fix would be to replace the head gasket, and make sure the head is flat with a machinists straight edge when it's all apart.

I think that should do it. But I work for tips so I do want to make sure you are happy with my service before you go. If you had a further question on the issue by all means feel free to ask. If not, Just in case you do not understand the way the website works (and some folks do not). You do have to put forth a positive rating in order for it to credit me for helping you. When ratings are not done, the website simply keeps your deposit and they will not credit me. The ratings box is located at the top of the screen. To rate, you must select the star you wish and also confirm it. Please let me know if you run into any problems or errors when trying to do it. If you do have a problem, or if you can not see the ratings box which is at the top of the screen. Please reply back "I rate Jason's service _______" and fill in the blank.

Questions do not close out, so if you have to come back later on with follow up questions to the issue you still can even after doing a rating.

Thank you
Jason

Related Boat Questions