How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3342
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

We have twin yama 300 outboards, when we turn on the port

Customer Question

we have twin yama 300 outboards, when we turn on the port battery, it sounds like we are pressing the tilt button, but we are not, when we do, the noise stops. either way the engine is not tilting up or down
Submitted: 1 year ago.
Category: Boat
Customer: replied 1 year ago.
Note* the starboard engine does tilt up and down properly without issue. its only the port that makes the tilt noise and does not move in either direction. note* the noise does not sound unusual, its just strange that its happening without us pressing the tilt button. again, when we do press the tilt button, the noise does stop but the nothing happens, still no tilt.
Expert:  Charles replied 1 year ago.

Hello, my name is***** will assist you today.

This is going to be a process of eliminating the trim switches for the boat. Locate the wires inside the engine that run toward the front of the boat for the trim. Unplug them and turn the battery on, if the noise is not there, replace the helm trim switch. If the noise is still there, unplug the switch on the engine cowl, turn the battery back on, no noise, replace the cowling trim switch. If you have them both unplugged and are still getting the noise, it will be the relays.

Related Boat Questions