How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3469
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

I have a 75 hp 4 stroke outboard motor, just this week, as

Customer Question

i have a 75 hp 4 stroke outboard motor, just this week, as the weather gets colder, my motor runs hesitantly for a while then runs ok after 20 minutes, however, on the way back, it could only run from 44-50 kms/hr when it could run from 55-60 kms/hr. what could be the problem. Thanks for the help.
Submitted: 1 year ago.
Category: Boat
Expert:  Charles replied 1 year ago.

Hello, my name is***** will assist you today.

What was the RPM on the engine that you were running on the way back?

Has any service been done to the engine recently?

Ever had any work done to the fuel system?

Customer: replied 1 year ago.
I tried to run it yesterday so i could get the rpm you were asking. It will try to build speed at 4000 rpm and start planing at close to 5000 rpm. It takes a while to get it at planing position compared to how it usually does it. There was nothing yet done to its fuel system nor the engine. That day when this started to have a below average performance, i added about 100 ml of stabil on the gas. I have been using premium gas and was told later that i should not use it unless i was going to winterize the boat. That day when its performance dipped, my friend's line got caught on the prop. We tilted the outboard motor to get rid of all the lines before we drove back. When we were heading back, that's when this poor performance started. I hope this will be enough info . Thanks if you could help.
Expert:  Charles replied 1 year ago.

First, check he gear oil to make sure that there is no water i it.

Then with the engine cowl off, remove the hose that runs from the FSM (black box on the front of the engine)To the intake, just behind the filter. This is the only hose without a quick connect fitting on it. Try to blow air into te hose from the intake side of it. Please let me know how this test goes.

Related Boat Questions