How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jeff G. Your Own Question
Jeff G.
Jeff G., Marine Mechanic
Category: Boat
Satisfied Customers: 4718
Experience:  42 years experience, Certified Master Technician, All Major Outboards, Sterndrives, Hi-Performance
27391725
Type Your Boat Question Here...
Jeff G. is online now
A new question is answered every 9 seconds

HALF WAY THROUGH 2014 FISHING SEASON. LOST POWER JUST LIKE

Customer Question

HALF WAY THROUGH 2014 FISHING SEASON. LOST POWER JUST LIKE SOMEONE TURN A SWITCH OFF. COULD ONLY RUN 28 MPH 4600 RMP IT IMPROVE SOME. I CAN RUN 31 TO 33 MPH 4900 TO 5100 RPM KNOW. BEFOR I COULD RUN 38 MPH 5800 RPM. AFTER IT HAPPEN I CALL MY DEALER HE SAID IT SOUND LIKE IT WENT TO SAFE MODE. I MADE APPOINTMENT WITH GOLDSBOROUGH'S MARINE CERTIFIED MERCURY MARINE DEAL. COULD NOT FIND ANYTHING WRONG. 2015 FISHING SEASON STILL RUNNING ABOUT 30 TO 33 MPH 5000 TO 5200 RPM. 2012 OPTIMX 150 ENGINE BOUGHT IT NEW.
Submitted: 1 year ago.
Category: Boat
Expert:  Jeff G. replied 1 year ago.

You say they couldn't find anything wrong. Does it still only run 4600 rpm? What did they check, what did they do to the engine. Why did they give it back obviously not running correctly?

Customer: replied 1 year ago.
It was two month before Golgsborough Marine could get me in for appointment. At that time it was running around 30 to 32 mph 5000 to 51000 rpm wot. They scan it hook it up to diagnostic equipment could not find anything wrong. they took it out for a ride, Comment were runs like a scared rabbit runs good. I did not get the chance to take it back out in 2014. Took it home for winter changed sparkplugs got it ready for winter. Took it out for 2015 season run ok but still only 32 mph wot 5100 to 5200 rpm. just will not go over 32 mph. The first year and half could run 38 mph wot and 5800 rmp.
Expert:  Jeff G. replied 1 year ago.

It is obvious it didn't go into Guardian mode.

I am assuming you have the correct spark plugs in the engine? What do they look like?

It's possible it could be as simple as a dirty or leaking injector.

What are your fuel and air pressures? Do you have gauges or did the dealer check? Are they fluctuating?

I would recommend taking it to another shop. Get a print out of not only the trouble codes but all the parameters of the engine. Have them check the injectors and pressures.

Can you take a picture of the spark plugs and post it here for me?

Related Boat Questions