How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3342
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

Tachi CDI Unit CU2682 this is boat motor, It controls spark

Customer Question

hitachi CDI Unit CU2682 this is for my boat motor, It controls spark to the spark plugs. how do I test it?
Submitted: 1 year ago.
Category: Boat
Expert:  Charles replied 1 year ago.

Hello, my name is***** will assist you today.

What engine do you have?

Customer: replied 1 year ago.
200 yamaha
Expert:  Charles replied 1 year ago.

Thanks,

Would you please post the full model number of the engine?

You cannot test the box itself, but you can test all of the inputs to it.

Are you not getting spark on the engine?

Customer: replied 1 year ago.
but then after a while it shuts down and nothing but the starter. Hold on model is coming
Customer: replied 1 year ago.
200txro
Customer: replied 1 year ago.
On plate under that
6g6. UL. 763094
Expert:  Charles replied 1 year ago.

Ok how long is the engine running before it stops?

Have you checked the fuel?

Customer: replied 1 year ago.
The trip before all day no problem. This trip about a hour out had to be towed back
Expert:  Charles replied 1 year ago.

Did you happen to buy fuel today or before this last trip?

Customer: replied 1 year ago.
Gas is ok 1/2 tank today but it's a 100 gal tank it had a 1/4. Tank
Customer: replied 1 year ago.
Got it home put water to it and it started sounds good
Customer: replied 1 year ago.
Checked coils 1 and 2 hot spark. The other weak but there well how we checked is pulled wires one at a time
Expert:  Charles replied 1 year ago.

Remove the cap from the fuel filter, then use the primer bulb and pump some fuel into a glass jar. Allow it to settle for a few minutes. Make sure that you do not have any lines in the fuel.

Expert:  Charles replied 1 year ago.

Cranking speed will also effect the spark on the engine.

Customer: replied 1 year ago.
Gas looks clear
Expert:  Charles replied 1 year ago.

Ok, do you have a multimeter to test the system?

Customer: replied 1 year ago.
No nothing but green
Customer: replied 1 year ago.
Expert:  Charles replied 1 year ago.

Green?

Customer: replied 1 year ago.
The gas is green premix
Expert:  Charles replied 1 year ago.

Is the oil injection removed from the engine?

Customer: replied 1 year ago.
No
Expert:  Charles replied 1 year ago.

Why are you mixing the fuel and oil then. That would cause the motor to run rich.

Are you near the boat now and read to do some testing?

Customer: replied 1 year ago.
the gas looks like that.
Customer: replied 1 year ago.
It's a pale green
Expert:  Charles replied 1 year ago.

Ok,

I have the engine as a 1990 is that correct? I will send the specs when you confirm the year.

Customer: replied 1 year ago.
that's right not really sure. But the guy told use he got it around there
Customer: replied 1 year ago.
My email is***@******.***
Customer: replied 1 year ago.
On the pull rope housing is one number that is 6501 it shows a picture of a block when is another picture that says s29 and it I think it's for oil or wiring or something
Expert:  Charles replied 1 year ago.

Ok,

Locate and unplug the Brown, Red and the Blue and Black/Red wires from the stator. Test the resistance between the Brown and Red it should be 660-820. Then test the resistance between the Blue and the Black/red. That should be 62-79.

Customer: replied 1 year ago.
28th the key on
Customer: replied 1 year ago.
With the key on
Customer: replied 1 year ago.
With key off the number is *****
Customer: replied 1 year ago.
That was Brown and red and nothing between black and blue
Customer: replied 1 year ago.
With no key on
Customer: replied 1 year ago.
The box isn't good I think unless wirer is off
Expert:  Charles replied 1 year ago.

The key needs to stay off. Have the wires disconnected from the box. You are testing the wires that go back under the flywheel.

Customer: replied 1 year ago.
I unpluged it and ran test
Customer: replied 1 year ago.
I'm testing box not the other way
Customer: replied 1 year ago.
I just tesed the stator nothing on then
Customer: replied 1 year ago.
Is there any more test I can do
Expert:  Charles replied 1 year ago.

did you test the wires that are going back under the flywheel? You cannot test just the box, you have to test all of the inputs to it.

Customer: replied 1 year ago.
I tested the one way and the other way had nothing
Expert:  Charles replied 1 year ago.

On all 4 wires?

Customer: replied 1 year ago.
The box side has 372 on Brown and black side and nothing on the blue and black side
Customer: replied 1 year ago.
Stator nothing on all sides
Expert:  Charles replied 1 year ago.

Ok, the stator is just bad. You will need to replace it.

Customer: replied 1 year ago.
Ok thank you
Expert:  Charles replied 1 year ago.

Your welcome.

Related Boat Questions