How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jason Your Own Question
Jason
Jason, Marine Mechanic
Category: Boat
Satisfied Customers: 14305
Experience:  Degree in Marine Technology. Gas and diesel marine mechanic.
44667847
Type Your Boat Question Here...
Jason is online now
A new question is answered every 9 seconds

Have not used my boat in 3 months, when i pulled it out of

Customer Question

have not used my boat in 3 months, when i pulled it out of garage,i put muff on motor, checked oil for full, and started, water pump working fine,let idle for few minutes, then increased speed, an alarm went off, let motor set for few minutes, and started back up. still have alarm, can you help?
Submitted: 1 year ago.
Category: Boat
Expert:  Jason replied 1 year ago.

Hello my name is ***** ***** am I speaking with?

Is the alarm a constant tone or a series of beeps?

Can I get the engine serial number please.

Did you take the engine cover off and touch the top of the cylinder to see if it was running hot?

Customer: replied 1 year ago.
the ser# ***** 60hp no i did not remove cover, but have strong stream of water coming out
Expert:  Jason replied 1 year ago.

Got the serial number

When was the last time the cooling system was serviced with a new impeller and thermostat?

Customer: replied 1 year ago.
don!t know, i bought this from a friend last year,who has passed, I have let the engine cool for over an hr, but when I started the alarm is still on, how do I clear the alarm? when the output is spraying out , shouldn't this mean my water pump is working well?
Expert:  Jason replied 1 year ago.

The alarm will self clear once the problem stops.

Lets do this. On the front of the engine near the spark plugs is the temp sensor, it is a single tan wire. Disconnect it and see if the alarm stops.

If it does not stop, go over to the oil tank. On top of the oil tank you will see 2 wires for a sensor. Disocnnect those, and then take the 2 wires that go to the oil sensor and jump them together with paper clip. Let me know if the alarm stops then.

Customer: replied 1 year ago.
I found the gray wire, and disconnected the alarm, still on,,, I could not see the wires for oil tank.... guess I will find a boat shop
Expert:  Jason replied 1 year ago.

WHat gray wire did you disconnect, it should be tan. Do you see a tan colored wire near the spark plugs?

Related Boat Questions