How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tan Your Own Question
Tan
Tan, MerCruiser Certified Technician
Category: Boat
Satisfied Customers: 10664
Experience:  40 yrs. experience with complete engine repairs both inboard/outboard and MerCruiser Certified Technician.
25721800
Type Your Boat Question Here...
Tan is online now
A new question is answered every 9 seconds

I have a 3 liter mercury I/o engine and its overheating

Customer Question

I have a 3 liter mercury I/o engine and its overheating
Submitted: 1 year ago.
Category: Boat
Expert:  Tan replied 1 year ago.

Hello.

When was the last time you had the water pump in the drive serviced?

Customer: replied 1 year ago.
never
Customer: replied 1 year ago.
Is there anyone out there??
Expert:  Tan replied 1 year ago.

Ok then that is your over heat issue. The water pump in the drive should be serviced every 100 hours of use or once a season. These are the manufacturers reccomendations.

This is the first thing we service when a customer has an over heat issue. Very rarely does the thermostat cause an over heat issue.

Could I get the engine serial number please? I can get you the parts you need. This will require some mechanical ability to do this service. Is this something you want to try?

Customer: replied 1 year ago.
I bought a new impeller for the stern drive water pump. I just wanted to ensure that all other options were exhausted before replacing it.
Expert:  Tan replied 1 year ago.

Could I get the engine serial number please?

There are other possibilities that are more involved but you have to have a good water pump to find other issues. You have to fix one issue at a time. 90% of cooling issues are the water pump. Now since yours has never been done this is the most probable cause of the issue.

Customer: replied 1 year ago.
I should change the water pump impeller then?
Customer: replied 1 year ago.
Normally the alarm sounds when you first start the engine and the alarm shuts off after the engine is running. After a few minutes on the water, after reaching 175 deg F, the alarm sounds continuous again. Today, the alarm didn't shut off after starting and the engine was cold. Could it be the temp sensor?
Expert:  Tan replied 1 year ago.

Correct the water pump is shot. Replace any other worn parts in the pump. I can give the possible parts that might need to be replaced but I need the engine serial number please?

Customer: replied 1 year ago.
1A016374
Customer: replied 1 year ago.
why would the temp alarm sound when the engine is cold?
Expert:  Tan replied 1 year ago.

That is the self test telling you the alarm is functioning correctly. If the pump has completely failed the engine will get hot real quick.

Now when the alarm was going off before what did the temp gauge show?

Customer: replied 1 year ago.
First time about 175 or 180. Today after not being started for 2 days the alarm sounded continuous after the engine started. It went up to 175 and stayed there, but the temp didn't rise fast. maybe got to 175 after 10 mins.This was in my driveway with the water muffs on supplying fresh water. I use the boat in salt water and flush after each use
Expert:  Tan replied 1 year ago.

Is the gear lube bottle full of lube? On the thermostat housing is the sensor for the alarm. Turn key on and disconnect the tab/blue wire does the alarm go off?

Customer: replied 1 year ago.
Gear lube bottle is full and I disconnected the alarm from the sensor and it shuts off. That's why I wonder if its the sensor itself that's faulty?
Expert:  Tan replied 1 year ago.

The reason I didn't suspect the sensor is you said in the beginning it cycled then shut off. Now that it is staying on key on engine cool is a faulty sensor.

How many hours do you have on the engine?

Customer: replied 1 year ago.
Im the third owner but I estimate about 100 hrs maximum. Its a 2007 and got little use by previous 2 owners.
things were happening; 1. the alarm would shut off after the engine started and then alarm again after temp went to 177 or 180 and stayed on continuous until I shut it down and waited a few mins.2. Today the alarm did not shut off after the engine started even though it was cold. Do you think its a good chance that its the sensor?
Expert:  Tan replied 1 year ago.

Absolutely now that the alarm is staying on and it went off when you disconnected the sensor and the alarm went off.

I would still do the water pump as age and the hours are time for it to be serviced. The impeller will become stiff and the impeller blades can break off causing an over heat issue. It's better to do it now rather than later when you have to be towed in.

Customer: replied 1 year ago.
Ill have to order a sensor. I already have the impeller so I'll change it anyway
Expert:  Tan replied 1 year ago.

Ok if you have a Mercruiser dealer around they may have the sensor instock.

Customer: replied 1 year ago.
I just ordered it and will have it this evening. thanks for your help.
Expert:  Tan replied 1 year ago.

Your welcome.....................Thank you........Tan

Please don't forget to positively rate me as that is the only way I get paid for helping you.

Thank you.........Tan

Customer: replied 1 year ago.
Sure thing. I'm new to this. Do I rate you after I install the part and run the engine or after we finish the conversation? If its later today when I have the parts installed, you wont have to worry, Ill certainly give you a positive rating. Thanks
Expert:  Tan replied 1 year ago.

It doesn't matter the question stays open even after you have rated. You can post follow up questions at anytime on this subject. The only time you have to open a new question is when the subject changes.

Related Boat Questions