How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I cannot start my starbord engine. I have a 2006 sea ray

Customer Question

I cannot start my starbord engine. I have a 2006 sea ray sundancer 300. Two 5.0 murcruisers outdrives. The guage says engine communication lost. What might be the issue. Thanks
Submitted: 1 year ago.
Category: Boat
Customer: replied 1 year ago.
Any word yet....I need to get this engine started. ..
Expert:  Charles replied 1 year ago.
Hello, my name is***** you for allowing me to assist you today.
Are the engines DTS?
Is that text on the SmartCraft gauge?
Customer: replied 1 year ago.
I am the owner. No equipment. Was running both motors one shut down. The Guage read engine lost communication. It turns over just won't run...any advice
Expert:  Charles replied 1 year ago.

I need to know a bit more about the system. Are the gauges SmartCraft?

Does the engine have any control cables or is it digital shift?

Customer: replied 1 year ago.
Do you know the 2006 sundancer 300
Expert:  Charles replied 1 year ago.

Yes, they came with several engine types and control set ups.

can I get the serial number from one of the engines?

Customer: replied 1 year ago.
Owo61672
Customer: replied 1 year ago.
2005 by the way
Expert:  Charles replied 1 year ago.

Thanks,

Look at the diagram. Part 15 is a fuse holder. Check the 20A fuses inside it to make sure that they are al good.

http://www.boats.net/parts/search/Merc/Mercruiser/1998/4M42057TS/ELECTRICAL%20COMPONENTS/parts.html

Customer: replied 1 year ago.
Will do
Expert:  Charles replied 1 year ago.

Great, I will be here for a while longer.

Customer: replied 1 year ago.
There are no fuses that directly work with the engines that I can find. There are breakers but all are good. Is it fuel getting to engine.
Expert:  Charles replied 1 year ago.

These fuses are mounted on a bracket on the exhaust riser on the engine. Right near the ECU. does everything else in the boat work?

Does this have the touchpad switches in it?

Customer: replied 1 year ago.
Everything works. Yes to touch switches. I will look for fuses
Customer: replied 1 year ago.
The Linc you sent me was for a 1998.
Expert:  Charles replied 1 year ago.

Mercursier engines have not changed much since then. The model number that I sent is correct.

The fuses are on the left exhaust riser. Port side of the boat.

Customer: replied 1 year ago.
I have checked they are good. When I push the start button for each motor there is a priming or pump like sound on the running engine...nothing on the port engine....is that a fuel pump or the fuel valve.
Customer: replied 1 year ago.
Are you there Charles?
Expert:  Charles replied 1 year ago.
That is the fuel pump. There should be a small fuse near the battery. It is a 5A make sure that it is good as well. I am on the site in the eve weekdays and most of the day on weekends. I spend my days in a busy repair shop.

Related Boat Questions