How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

1999, 115 Evinrude Outboard Dead battery, something

Customer Question

1999, 115 Evinrude Outboard Dead battery, something clicking, hooking up new battery, negative terminal sparking badly, something drawing a lot, starter turns over, but wants to weld negative to battery . Take positive off of solenoid and sparking stops.
Is a bad solenoid or something else?
Submitted: 1 year ago.
Category: Boat
Expert:  Jason replied 1 year ago.
Hello my name is ***** ***** am I speaking with?
Remove the yellow/red wire from the solenoid, but leave the big cables on the solenoid still hooked up. Does it still spark and attempt to start?
Customer: replied 1 year ago.
Disconnected power trim and seems to be fine. Poured last night and wondering if it got wet and shorting?
Expert:  Jason replied 1 year ago.
I'm a bit confused. Was the trim running or was the starter running when you hooked up the battery cable?
Customer: replied 1 year ago.
Everything was hooked up when when connecting cable. Obvious power draw led to trying to figure out what and disconnecting things. Believe it is power trim shorting out. Working fine with it disconnected other than ehgine is down. Thoughts?
Expert:  Jason replied 1 year ago.
If you connect the battery cable back up is the starter still spinning on it's own?
Customer: replied 1 year ago.
The issue is definitely in the tilt system. I reconnected everything but the trim and the motor starts and runs fine, so my current thinking is a relay in the tilt system or the switch in the throttle lever.
Expert:  Tan replied 1 year ago.
Hello. My name is***** you remove one relay at a time does the trim quit running? Could I get the engine model number please?

Related Boat Questions