How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

Afternoon Tan. Got a E115TLCRD Coming out of the main plug (red) there are two white wir

Customer Question

Afternoon Tan.
Got a E115TLCRD
Coming out of the main plug (red) there are two white wires one is going to the head, maybe a temp sensor the other is not connected to anything. any ideas?
Submitted: 1 year ago.
Category: Boat
Expert:  Tan replied 1 year ago.
Hello.Those are actually tan in color. They are for the warning system. The temp sensor. Should be one on each head. Then the other is connected to the VRO tank sender wires. Are you having problems?
Customer: replied 1 year ago.
Whats VRO ?
Motor runs great, starts good. When you shut the ignition off it continues running, it does drop the RPM a little but will not shut off.
Expert:  Tan replied 1 year ago.
The VRO is the fuel pump oil injection. The stop circuit is not working correctly. Can you get to the key switch? We need to jump from the black wire to the black/yellow wire on the key switch. Does engine quit running?
Customer: replied 1 year ago.
I can get to it but it will take time, can i try that jump and then get back to you with the result. And how do I get back to you /
Expert:  Tan replied 1 year ago.
Yes you can and just post back the same way you have been.
Customer: replied 1 year ago.
Thanks I'll do that.
Expert:  Tan replied 1 year ago.
Your welcome.
Customer: replied 1 year ago.
OK, started the motor runs perfect, shut off ignition motor drop a few RPM runs a little rough will not shut off, jumped black/black yellow at ignition switch still keeps running. Its all most like its dieseling, is that possible?
Expert:  Tan replied 1 year ago.
Unplug the large red harness at the engine. Then jump start the engine using a jumper wire from battery cable connection to the yellow/red terminal on the start solenoid. On the red plug engine side locate the black/yellow/ ignition kill pin now with a jumper ground this pin to engine ground. Does engine shut off? http://www.maxrules.com/graphics/omc/wiring/REMCONTBOX.jpg
Customer: replied 1 year ago.
It's been raining here, so I'll try this today and get back to you.
Expert:  Tan replied 1 year ago.
Ok that's fine take as much time as you need.

Related Boat Questions