How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tan Your Own Question
Tan
Tan, MerCruiser Certified Technician
Category: Boat
Satisfied Customers: 10701
Experience:  40 yrs. experience with complete engine repairs both inboard/outboard and MerCruiser Certified Technician.
25721800
Type Your Boat Question Here...
Tan is online now
A new question is answered every 9 seconds

I have just brought fletcher with a 3.0 mercruser inboard

Customer Question

hi i have just brought fletcher with a 3.0 mercruser inboard with an alpha one sterndrive looks like new and i believe its four years old. the guy put it on the hose and it pumped water fine.
i have taken the boat out this week end in north wales i was out for about two hour all was fine. the temperture then started to go towards the red i shut it off and had alook i was limited to what i could do i checked the water pump for play/movment or any leaks all was fine. i had to drive about 300m to the dock she was next to the red. i could hold my hand on the rocker cover and the down pipe but was hot for boats.
i took my boat home and put it on the hose no water so i shut it off after 15/20 seconds
i put the leg into water and tryed with the hose from the leg off there was only asmall amont of water coming from it after 15/20 seconds. is this the impeller and if so where is it located
Submitted: 1 year ago.
Category: Boat
Expert:  Tan replied 1 year ago.
Hello. My name is***** is a water pump issue. It is not unusual for an engine to run for awhile before the water pump fails from sitting. What happens is the impeller becomes stiff and will work for a little while till the stiff impeller blades start to fatigue then break off. Then the engine start getting hot till all the blades of the impeller have broken off. The water pump is in the lower unit of the engine. Could I get the engine serial number please?
Customer: replied 1 year ago.
so is the water pump and the impeller the same thing powerd by the fan belt as such.
and do have engine number at the moment
Expert:  Tan replied 1 year ago.
The pump is in the drive. The pump you are looking at is the circulation pump it only circulates the water in the engine. The raw water pump in the drive is what supplies water to the engine for cooling. I need the engine serial number to get you the pump kit.
Customer: replied 1 year ago.
dont have the engine number at the moment
Expert:  Tan replied 1 year ago.
Do you have the model year?
Expert:  Tan replied 1 year ago.
Here is the water pump kit for the Alpha 1 water pump kit. http://www.wholesalemarine.com/impeller-repair-kit-mercury-mercruiser-47-89984q-5.html?gclid=Cj0KEQjw_rytBRDVhZeQrbzn_q0BEiQAjnbSHFIVr1wo61cPcgyU-pZhonz8IcDNj952Deso5ONPKMIaAsqg8P8HAQ Here is the kit for Alpha 1 Gen II. http://www.wholesalemarine.com/water-pump-repair-kit-mercury-mercruiser-47-43026k06.html?gclid=Cj0KEQjw_rytBRDVhZeQrbzn_q0BEiQAjnbSHGd2ep5WV0rb7geDUoxsfGyTSGKvKEzlNnvr0dD46jcaAnQ68P8HAQ Post back with the serial number and we can verify which kit you need. Thank you............Tan

Related Boat Questions