How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I am getting my Kawasaki 750zxi started after being stored

Customer Question

I am getting my Kawasaki 750zxi started after being stored for 2 years. The battery was stored indoors and is holding a charge. The engine is turning over but wont start. the oil light does come on when I turn on the ignition. I pulled the spark plug and grounded on the engine to see if there was any spark, and there wasn't. That seems to be what the problem is right now what should I check next?
Submitted: 1 year ago.
Category: Boat
Expert:  Kenny O. replied 1 year ago.
Hello my name is ***** ***** am I speaking to ?
Do you have access to a multi-meter,
Thanks
Kenny
Customer: replied 1 year ago.
This is Ron. Yes I do have a multi meter
Customer: replied 1 year ago.
Hi Kenny this is Ron S. I do have a multi meter what would you like me to check
Customer: replied 1 year ago.
helo helo helo ???
Customer: replied 1 year ago.
Kenny Kenny Kenny whats up whats up ???????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????
Customer: replied 1 year ago.
I am getting my Kawasaki 750zxi started after being stored for 2 years. The battery was stored indoors and is holding a charge. The engine is turning over but wont start. the oil light does come on when I turn on the ignition. I pulled the spark plug and grounded on the engine to see if there was any spark, and there wasn't. That seems to be what the problem is right now what should I check next?

Related Boat Questions