How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3399
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

I have a 2005 200 HPDI that has a no start situation. I hav=ce

Customer Question

I have a 2005 200 HPDI that has a no start situation. I hav=ce checked evertyhing and all checks good. Have replace injector drivers with two different sets, I have tried another ecu. cpu sensor, HP pump assy, I can manuualy run the injectors , Has 913 psi fuel pressure etc... This thing is kicking My A**.. Any suggestions ?
Submitted: 1 year ago.
Category: Boat
Expert:  Charles replied 1 year ago.
Hello, my name is***** you for allowing me to assist you today.
Get yourself a short harness and eliminate the boat as a cause. If the engine will start with a harness, you issue is either the key switch, kill switch, or a shorted harness. I have seen all 3 in the past.
Customer: replied 1 year ago.
I have hooked up an alternate harness already, I can disconect the tpi and it will start and bareley run. Ihave litteraly changed and have checked every component and nothing seems to change the issue
Expert:  Charles replied 1 year ago.
Did you swap a TPI?
Have you looked at the fuel?
How is the injector spray pattern?
Customer: replied 1 year ago.
Yes i have swaped the tpi, fuel is fresh, not water, not sure on spray pattern of injectors, i can manualy run them, i can hear them when cranking, i have 913 psi fuel pressure, ive swaped injector drivers with known good ones, all fuses are good, relays are good and operating.....I also am a certified master tech on Mercury and mercruiser, i have 33 years expierience and have never had something tax me this hard... The motor was running, customer shut off, then would never restart. Everything checks, but it just dont work..What am I missing ??
Expert:  Charles replied 1 year ago.
How does the spark look on your spark board?
Customer: replied 1 year ago.
It has seems to have a good spark, not discolored...
Expert:  Charles replied 1 year ago.
Is that just doing a plug read or actually seeing it?
Customer: replied 1 year ago.
Actually seeing it, Stevens spark checker..
Expert:  Charles replied 1 year ago.
When you key this thing up, What is the map and Baro pressures? When it dos try to run, does the Baro change?
Customer: replied 1 year ago.
When i get back in the shop Ill check, exact numbers, i dont recall anything abnormal that jumped out at me...
Expert:  Charles replied 1 year ago.
Sounds good. Tomorrow I will be in the shop as well and will log on after 530 PM CST.

Related Boat Questions