How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3342
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

I have a 2003 135 hp Optimax ser # ***** Recently a Smartcraft

Customer Question

I have a 2003 135 hp Optimax ser # ***** Recently a Smartcraft (ver 3.04) gauge and CAN harness (Part # *****) were added. The correct end of the CAn is pluged into the motor. The Smartcraft gauge, upon sratrting the motor, announces the bell, engine and oil pressure icons, then 4 beeps every 2 minutes.
If I unplug the CAN harness at the motor everything appears normal.
Bad harness?
Bad gauge?
Wrong software version?
Submitted: 1 year ago.
Category: Boat
Expert:  Charles replied 1 year ago.
Hello, my name is***** you for allowing me to assist you today.
Go into the calibration of the gauges, make sure that the fuel, oil, and water tanks are not turned on. If they are on you will get this alarm, turn them all to off if you do not have these sensors installed.

Related Boat Questions