How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3469
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

I've got a 1990 merc. 60hp 3 cyl. ser.# ***** no spark on

Customer Question

I've got a 1990 merc. 60hp 3 cyl. ser.# ***** no spark on #1 cyl when cold. But will fire when the engine is wormed up. did replace spark plug and wire also the ign. coil, the switch box and the trigger and still no change. only fires after worm up. the other 2 cyl. are ok.
Submitted: 1 year ago.
Category: Boat
Customer: replied 1 year ago.
compression test was 140 on all 3 cylinders
Expert:  Charles replied 1 year ago.
Hello, my name is***** you for allowing me to assist you today.
How long has the engine been sitting? If it has been a while, you will need to clean the carbs.
Test the fuel for water and make sure that it is clear.
Customer: replied 1 year ago.
Charles the engine has bin running very well all summer till late November last year and before I stored it for the winter I smog it, drained out the carbs they were rebuild last year by a marine shop, change the oil in the drive,and drain out the gas tank. This spring in April I've put new gas mix it 50:1 like alway and it ran like a charm. I've also burn (4) five gallon can and every thing was fine till two week ago it started to have no power when cold but ones it wormed up it ran fine all day. I only have problem with the # ***** cyl. and not with the other two. By the way I've check the spark with spark tester on all 3 cyl. It look like an electrical problem maybe.
Expert:  Charles replied 1 year ago.
Do you have a multimeter? We can do some testing of the electrical system.

Related Boat Questions