How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I have a 1998 even rude 150hp ficht. Number 4 cylinder is out

Customer Question

I have a 1998 even rude 150hp ficht. Number 4 cylinder is out it is firing. When it is out of the water it runs ok other than cylinder 4 but when I put in water it runs in safe mode
Submitted: 1 year ago.
Category: Boat
Customer: replied 1 year ago.
When I run it out of the water on a hose it runs goes above 2000 rpm seems to run fine but when I put it In the water and in gear it is in safe mode
Expert:  Jeff G. replied 1 year ago.
First of all don't try to rev up the engine in neutral or out of the water, you need back pressure and a load on the engine. Running it out of the water tells us very little except the engine starts.How are you determining the #4 cylinder isn't firing.One of the problems we have with that engine is that it is computer controlled, ignition, injectors the whole deal. Do you have a Systems Check gauge? Is the hot horn going off? What was it doing prior to the engine messing up?
Customer: replied 1 year ago.
Last year the boat had water get to the lower part of the engine. It was just at the bottom of the engine. It was at the last part of the year so I just took it out of the water made sure the cylinders didn't have any water in them and put it away for the winter. Then I got it out this year put it in the water and the boat started running in safe mode. When I checked gas, it seemed to have some water in it, so I drained the tanks. So now it has clean gas and runs in safe mode. #4 is the only one that when I pull sparkplugs is white and showing no signs of firing. It is the only one when I unplug it at the sparkplug it is noticed in the engine. You can tell at when it starts up that a cylinder isn't firing. I also, took plug and put it against block to determine that it had spark and yes it does. I think that is about all of it.
Expert:  Jeff G. replied 1 year ago.
If the spark plug sparks when you put it against the engine it should be firing in the engine.You need to have a qualified shop do a diagnostics of the engine. They can even fire the individual cylinders looking for misfires.Pull all of your engine wiring connectors apart, particularly ones in the bottom of the engine area. Check for corrosion, if you find any clean it and put some dielectric grease on the connections.Remove, clean and replace all grounds. Corrosion can build up under wires and mounting places.Let me know about the horn and gauges.
Customer: replied 1 year ago.
Yes systems check gauge is like normal
And hot horn means temperature then it does not show temperature on the gauge cluster
Expert:  Jeff G. replied 1 year ago.
So the hot horn goes off but not the icon on the gauge?
Customer: replied 1 year ago.
Nope the hot horn does not go off and the icon is normal.
Expert:  Jeff G. replied 1 year ago.
Have you pulled all the wiring connections and grounds and checked for corrosion?
Customer: replied 1 year ago.
That will be what I do next if that doesn't work then will take it into service center
Expert:  Jeff G. replied 1 year ago.
Let me know what you find.

Related Boat Questions