How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Joe Your Own Question
Joe
Joe, Marine Mechanic
Category: Boat
Satisfied Customers: 7136
Experience:  ASE, electronics, Marine mechanical and electronics, pwc, wiring, all around repair tech,
20508815
Type Your Boat Question Here...
Joe is online now
A new question is answered every 9 seconds

I have a 2005 Yamaha VX 1100 Sport. The #2 cyclinder will not

Customer Question

I have a 2005 Yamaha VX 1100 Sport. The #2 cyclinder will not fire. I have changed the spark plug and the ignition coil. It starts and runs on 3 cyclinders. When I check the code it shows 01 which is normal
Submitted: 1 year ago.
Category: Boat
Expert:  Joe replied 1 year ago.
Hello,
Thank you for allowing me to assist you, my name is ***** ***** I will be happy to assist you with your concern today.
Using a voltmeter check your values for each coil and determine what source is missing from the cyl 2 coil, from there backtrace the wiring, connections and main computer connectors, look for loose, shorted, cut, damaged, corrosion, dirty, etc. When you have this problem it is generally the computer or the above when you have already confirmed good coil and still get no spark from that coil. Make sure the ground to that coil is good.
Thank you!
- Joe
Please rate my answer when ready. Bonuses are appreciated.
If for any reason you are not satisfied please reply back to me for further assistance to which I will be glad to help you. The rating system is only to rate me as an expert not the site or the product. If you have any problems for any reason please reply back and let me know.
Thanks again for using justanswer and have a great day!
If you need any further assistance you can reply back at any time for my help.
I'd be happy to answer any other questions you have even if not related.
Customer: replied 1 year ago.
I already checked all of the wires and the pins on the clips the rig starts easy, just running on 3 cyclinders. I will take it to a dealer
Expert:  Joe replied 1 year ago.
You have to use a voltmeter and test for what value has been lost or is weak at the coil, from there you can use ohm setting and or ohmmeter and test out the wiring to pinpoint the problem. Starting easy does not have any bearing on this problem, if there is no spark on two then there is no spark on two and that is what I am providing info to you so that you can diagnose the problem which is the info related to the question you had. Without testing then one can only guess what is wrong and I do not guess, thus my above info.
Thank you,
Joe

Related Boat Questions