How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

Mercury Bravo 175, 2006...cuts out reason, on restart

Customer Question

Mercury Bravo 175, 2006...cuts out for no reason, on restart engine will not turn over....Battery feels dead but operates all accs, will raise and lower engine .....After 15 minutes, it will start again and runs fine.........
Submitted: 1 year ago.
Category: Boat
Expert:  Jason replied 1 year ago.
Hello my name is ***** ***** am I speaking with?
Are there any kind of battery switches between the battery and engine, or do the battery cables connect directly to the engine?
Customer: replied 1 year ago.
You are talking with Joe........
No, it is connected direct to battery
Customer: replied 1 year ago.
From engine to battery directly
Expert:  Jason replied 1 year ago.
Hi Joe. When you say on restart the engine will not turn over.... When you turn the key to start can you hear the starter motor spin, but not engage the engine? Or does it not spin at all?
Customer: replied 1 year ago.
IT DOES NOT SPIN AT ALL, IT FEELS LIKE THE BATTERY IS DEAD, BUT ALL OTHER ACC. ARE WORKING FINE.
Expert:  Jason replied 1 year ago.
You have a bad connection someplace on the boat. Because all other accessories work the most likely issue is either a bad connection at the key switch, or a bad key switch itself. Does that make sense?
Customer: replied 1 year ago.
No, since any other time we have had the boat out, we had no problems.............and after 15 0r 20 min wait on the lake, it started fine first time and shuts off and restarts, no problem.
Customer: replied 1 year ago.
Please terminate this conversation , we will take thhe boat to a certified Mercury dealer..
Thank you....
Do not anticipate charges for this conversation.
Customer: replied 1 year ago.
Please confirm.
Expert:  Jason replied 1 year ago.
That's what loose connections do. They work sometimes, and other times they don't.

Related Boat Questions