How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3342
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

Jeff I have a 2003 seadoo challenger 1800 mercury v6 240

Customer Question

Hi Jeff I have a 2003 seadoo challenger 1800 mercury v6 240 efi v6 last week the boat was in the water for atleast 10 minutes then it bogged out I removed it from the water and took it home ran with the hose connected to it and it ran great now the boat when I go to start it it does not turn over but cranks but no turn over their is no power in none of the coils spark I meant, I finally found a fuse that was blown I replaced it then the motor turned over after 2 minutes the spark went out again an motor went off would not start again cause of no spark and the fuse is still good Im noticing their is a problem somewhere I already changed the cam sensor an that wasn't it friends with car experience is telling me that it's the computer I'm trying to fix my self before I take to a Mercury dealer and get raped
Submitted: 1 year ago.
Category: Boat
Customer: replied 1 year ago.
Hi Jeff I have a 2003 seadoo challenger 1800 mercury v6 240 efi v6 last week the boat was in the water for atleast 10 minutes then it bogged out I removed it from the water and took it home ran with the hose connected to it and it ran great now the boat when I go to start it it does not turn over but cranks but no turn over their is no power in none of the coils spark I meant, I finally found a fuse that was blown I replaced it then the motor turned over after 2 minutes the spark went out again an motor went off would not start again cause of no spark and the fuse is still good Im noticing their is a problem somewhere I already changed the cam sensor an that wasn't it friends with car experience is telling me that it's the computer I'm trying to fix my self before I take to a Mercury dealer and get rapped
Customer: replied 1 year ago.
Also my speedometer , gas gauge , and rpm gauge are not working all fuses were checked out
Expert:  Charles replied 1 year ago.
Hello, my name is***** you for allowing me to assist you today.
Would you please post the serial number of the engine?
Customer: replied 1 year ago.
Oe413535
Customer: replied 1 year ago.
0e413535
Customer: replied 1 year ago.
Today I took to a merc dealer an the boat started up and had spark unbelievable it could mess and goes they put the computer on it an a sensor code came up temperature sensor can this cause the guardian to send a no spark signal also came up that engine shut down 4 times cause of over heat
Expert:  Charles replied 1 year ago.
Thanks,
Do you have a good quality digital multimeter? And can do some testing?
The temp sensor will not kill all spark, When it goes into overheat, it only reduces the timing to slow the engine down.
Customer: replied 1 year ago.
I'm not a Machanic but I do have a multimeter, I've notice spark comes and goes, also murcury dealer was advising me that temp sensor shuts everything down its has a guardian mode an that if it gets hot it will idle so that I can go back to dock, makes sense if I can make it back to dock then I have spark, the spark issue has to be a separate problem!
Expert:  Charles replied 1 year ago.
Guardian reduces the timing of the motor.
I believe that you coils have 5 wires going to them. There is a test on page 3 of this link. Do that test to all 6 coils. Let me know what you find.
Customer: replied 1 year ago.
Yes that was caused by temp sensor , tested all coils they red fine for now I think it's best to test electric system when it has no power cause right now everything is acting great then all of a sudden theirs no power to coils when their is no power where's should I start testing or what could cause this power failure cam sensor has been changed theirs no stator I have an alternator
Expert:  Charles replied 1 year ago.
Did you do the tests on the coils or someone else?

Related Boat Questions