How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dominick Your Own Question
Dominick
Dominick, Marine Mechanic
Category: Boat
Satisfied Customers: 1009
Experience:  25 Years Experience as Mechanic, 20 Yrs Boat Yard Owner/Mechanic, Factory Certified
14379177
Type Your Boat Question Here...
Dominick is online now
A new question is answered every 9 seconds

I have a 1985 Johnson 90hp that will not stay running. It runs

Customer Question

I have a 1985 Johnson 90hp that will not stay running. It runs for less than a minute. It shuts down and will not restart. At times it is hard to turn over even on first start. I pulled the plugs and it turns over easily. When it did run at idle it would keep kicking down and back up into different rpms all on its own. On a side note it seems like it builds up pressure in the lower unit. Can tell when I open the plug to drain it.
Submitted: 1 year ago.
Category: Boat
Expert:  Tan replied 1 year ago.
Hello. We need to check spark and compression first. The spark must jump a 7/16" gap on a spark gap tester. The compression should be 100+ psi with no more than 15% difference between cylinders.Now on the lower unit is the gear lube milky or a gray color? Do these checks and post back with findings.
Customer: replied 1 year ago.
I do not have the tools required. The exhaust water coming out was milky.
Expert:  Tan replied 1 year ago.
That is a sign of a misfire. The engine isn't running on all cylinders which will make the engine hard to start and run rough. Since you don't have the tools to do the testing what would you like to do?
Customer: replied 1 year ago.
Could I have a bad cylinder or could it be something electrical like a relay or the regulator? What do you suggest?
Expert:  Tan replied 1 year ago.
That's what the tests are for. Check compression will eliminate the cylinders. A relay will not cause loss of spark this is what the spark test ids for. The regulator is for the charging system and has nothing to do with ignition. The engine running and kicking down then back up is a spark issue. Will the engine start and run now? If yes start the engine and pull each plug wire off. Use a pair of insulated pliers for this test.The engine should react when you pull each plug wire. When you squeeze the primer bulb will it get hard and stop pumping? If you choke the engine while it is acting up will it pick up speed?
Customer: replied 1 year ago.
Ok, I did the compression test. I did not warm the engine first and had all the plugs out. Whether that matters. The results looking at the back of the motor are: 40 90
55 90
It does not sound good.
Expert:  Tan replied 1 year ago.
Are the 40 and the 55 on the same side of the engine? If yes pull the cylinder head off inspect the pistons and the cylinders. How do they look? We could have just a blown head gasket.
Customer: replied 1 year ago.
Yes, they are on the same side. Left side as you look at the back of the motor.
Expert:  Tan replied 1 year ago.
Pull the cylinder head off what does it look like? Cylinders and pistons?
Customer: replied 1 year ago.
I am not sure exactly what to look for. The pistons look a little black on top. There is a little play in them inside the cylinders. The gasket is cracked on both cylinders at the closest point between them. Top of bottom and bottom of top.
Expert:  Tan replied 1 year ago.
That's where it is blown causing the compression you have. Can you take a picture of the cylinders and pistons? Here's a ;ink on uploading pics. http://ww2.justanswer.com/help/how-do-i-send-photo-or-file-expert-0
Customer: replied 1 year ago.
Ok, I could not get the pictures t upload. I did replace both head gaskets. Now I cannot get it to start. I pulled the plugs and they seem to be getting gas. Also the exhaust water had fluid that looked like grease in it.
Expert:  Tan replied 1 year ago.
Have you checked for spark on all cylinders?

Related Boat Questions