How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Charles Your Own Question
Charles
Charles, Marine Mechanic
Category: Boat
Satisfied Customers: 3341
Experience:  US Navy (Ret) Certified Mercury Marine Tech with over a decade of repair experience.
67216606
Type Your Boat Question Here...
Charles is online now
A new question is answered every 9 seconds

Subject is 1980 vintage mercury outboard 70 hp motor. Runs

Customer Question

Subject is 1980 vintage mercury outboard 70 hp motor. Runs erratic checked resistance on wires coming from under the flywheel on the black and white wire to the brown and violet and white wire all showing within ohms tolerance. When putting a timing light on it, number 1 cylinder #2 cylinder is ghosting into the timing light strobe when on #1 with the flywheel marked for each cylinder 2 and 3 are showing all by themselves no ghosting cylinder showing up on strobe does this mean trigger box is bad
Submitted: 1 year ago.
Category: Boat
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Charles replied 1 year ago.
Hello, my name is***** you for allowing me to assist you today.
the motor would need to be tested for voltage going to the switchbox and then coming from the switchbox to determine if the box is bad.
If your meter can read ACV, I can talk you through how to do it.
Customer: replied 1 year ago.
I received your reply but you didn't really answer my question about 2 cylinders showing up on the timing light. My reader can read ACV, can you take me through the procedure?
Expert:  Charles replied 1 year ago.
Check the voltag3 gong to the blue to black, while cranking. it should be 135+V AC. Then test the voltage going out of the switchbox on the green wires. It should be at least what you are putting in. If it is not, the swiotchbox is the bad part.

Related Boat Questions